Redns0w 0.9.11b4 Adds Support For iOS 5.1.1 Tethered Jailbreak; Also Includes Bug Fixes


Jailbreak iPod Touch On iOS 4.2.1 Redsn0w

iPhone Dev team has released a new version of Redsn0w, which adds support for tethered jailbreak for iOS 5.1.1 for iPhone 4, iPhone 3GS, iPad 1, iPod touch 4G and iPod touch 3G users.

Redsn0w 0.9.11b4 also includes a bug fixes that was reported by users while trying to downgrade their iOS device.

Dev team has provided the following information on their blog about the latest version of Redsn0w:

Version 0.9.11b3 should fix the spurious “Restore failed” messages people were sometimes getting, and it behaves better with nearby devices that have wifi syncing enabled!

Version 0.9.11b4 completes the tethered JB support for 5.1.1 on A4 devices and earlier, including proper “Stitching” and “Custom” creation of NO_BB IPSWs.

Dev team had released Redsn0w 0.9.11b1 last week that allows users to downgrade their iPhone 4S and iPad 2 from iOS 5.1.1 or iOS 5.1 to iOS 5.0.1, if they’ve saved the SHSH blobs for iOS 5.0.1. Downgrading to iOS 5.0.1 allows  A5 powered device users to perform the untethered jailbreak using Absinthe jailbreak.

Update: You can download the latest version of Redns0w using this link for Mac and this one for Windows.

If you need help with the downgrade process then you can try again with this new version of Redns0w. You can check our step-by-step guide to downgrade from iOS 5.1 or iOS 5.1.1 to iOS 5.0.1 for iPhone 4S (this link) and iPad 2 (this link), which have now been updated with Redsn0w 0.9.11b4 download links.

As always, let us know how it goes.

Like this post? Share it!