TinyUmbrella Updated to Add Support For Revised iOS 5.1.1 (Build 9B208)

TinyUmbrella

notcom a.k.a semaphore has released a new version of TinyUmbrella (5.11.01) to add support for the revised iOS 5.1.1 (9B208), that was quietly released for GSM iPhone 4 users yesterday.

TinyUmbrella allows you to take backups of SHSH blobs (ECID SHSH) that can be used to downgrade to older iOS versions even after Apple stops signing the iOS firmware file.

It can come in handy if you end up accidentally upgrading to the latest version of iOS.

Initially, it was possible to downgrade only iPhone 3GS, iPhone 4, iPad 1, iPod touch 4G and iPod touch 3G from iOS 5.1 to iOS 5.0.1 using the SHSH blobs saved using TinyUmbrella. But iPhone Dev team released a new version of Redns0w few days back that also allows users to downgrade their iPhone 4S, iPad 2 and iPad 3.

It’s very simple to save SHSH blobs. All you need to do is follow these steps:

  • Update: Download the latest version of TinyUmbrella from here
  • Connect your iOS device to the computer
  • Install and then launch the latest version of TinyUmbrella (ensure it says v5.11.00 in the title)
  • Select your iOS device from the “Connected Devices” list
  • Then click on the “Save SHSH” button.

After the SHSH blobs are successfully saved, you should see your iOS device listed along with the iOS version that it is running on currently under the General section, which says Saved SHSHs.

Chronic Dev team had also released Absinthe 2.0.2 to add support for revised iOS 5.1.1 (9B208).

Let us know how it goes.

[via notcom]

Like this post? Share it!

  • hellishgamer

    links pls ????

    • http://www.iphonehacks.com/ iPhoneHacks

      Updated with the download links!

  • iROCKu

    Does anyone know why I get this message when I try to save my SHSH for 5.1.1? I’m sure the window is still opened for apple signing off this firmware…..

    “05/27/2012 18:41:42.656 For version [iPhone4 5.1.1 (9B208)] – This device isn’t eligible for the requested build. 05/27/2012 18:41:42.656 CYDIA DOES NOT HAVE YOUR SHSH FOR iPhone4 5.1.1 (9B208) THERE IS NO WAY FOR YOU TO GET THEM. SORRY. YOU ARE JUST TOO LATE.”

  • lanky

    iROCKu, You are requesting from Cydia. Thats is the reason why. Un-tick it from the Advanced tab. Also I suggest un-ticking “Set hosts to Cydia…”

    • iROCKu

      Thank you!

  • helpp!!

    if you don’t plan to down grade and you’ll just jailbreak whenever the next jailbreak comes out for the next software do you need to save them? i like jail breaking but I’m not gonna go and downgrade or wait for the next jail break to come out for software updates i just kinda go with the flow so is there any real necessary reason to save them?

    • Bob

      Yes

  • Chrisb

    Anyone help? Just got a new windows laptop, had no java so installed latest version, tried to install tiny umbrella but it won’t open, a message came up about reticulating something and spine, any ideas how to get tiny to work? Tried google search but seems people who experienced this had already had tiny installed previously but my laptop was new. I’m worried if something goes wrong I’ll lose my jailbreak if I can’t downgrade my 4s. Thanks!