Sn0wbreeze 2.9.14 Brings Support For iOS 6.1.3 Tethered Jailbreak

sn0wbreeze

iH8sn0w has released a new version of Sn0wbreeze (v2.9.14) to add support for iOS 6.1.3.

Sn0wbreeze v2.9.14 will allow Windows users to jailbreak (tethered) their iPhone 4, iPhone 3GS and iPod touch iOS 6.1.3. 

Here’s what’s new in Snowbreeze 2.9.14:

  • Added tethered support for A4 devices on iOS 6.1.3 (3GS old bootroms are untethered as usual).
  • After Cydia’s mishap with aptickets from 6.0 –> 6.1.2 (causing soft-dfu loops), sn0wbreeze now includes an apticket validation. It will verify the apticket after browsing for iOS5+ blobs in iFaith mode.

Sn0wbreeze allows users to create custom “jailbroken” firmware file, which can then be used to upgrade their iPhone, iPad or iPod Touch to iOS 6.1.2. In case of iPhone, Sn0wbreeze also preserves the baseband from getting upgraded so that it can be unlocked using Ultrasn0w.

Like Redns0w, Sn0wbreeze also supports a tethered jailbreak for iOS 6.1.3. Sn0wbreeze doesn’t support A5, A5x, A6 and A6X powered devices like the iPhone 5 , iPhone 4S, iPad 4, iPad 3, iPad 2, iPad mini and iPod touch 5g.

You can download the latest version Sn0wbreeze, which is available only for Windows users using this link.

As always, let us know how it goes in the comments.

Via: iH8sn0w’s blog

Like this post? Share it!