evasi0n 7.x Untether 0.3 to fix important security issues released on Cydia for existing Jailbreakers

evasi0n-7-untether-0-3

Hot on the heels of releasing evasi0n7 1.0.4 to fix important security issues and the reboot loop issues for Retina iPad mini, evad3rs have the evasi0n 7.x Untether package on Cydia for users who had jailbroken their iPhone, iPad or iPod touch using evasi0n7 1.0.3 or lower.

The description of the package reveals that two security issues have been fixed, which were reported by the jailbreak community. They haven’t provided any further details about the security issues.

If you’ve already jailbroken your iOS device using evasi0n7 1.0.3 or lower then you don’t need to rejailbreak your device using evasi0n7 1.0.4. You can install the evasi0n 7.x Untether 0.3 package from Cydia, which will fix the security issues.

Follow these simple steps to install the package:

  • Launch Cydia
  • Tap on the Changes tab, you should ideally see the update for evasi0n 7.x Untether package.
evasi0n-7-x-untether-cydia
  • You can either tap on the Upgrade button at the top right corner, or tap on the package, followed by the Modify button.
  • Depending on how you go about it, you need to either tap on the Confirm button, or tap on Upgrade, followed by the Confirm button.
  • Tap on Reboot Device button when prompted.

That’s it. This should install fix the security issues that were included in evasi0n7 1.0.4.

Let me know how it goes in the comments, and feel free to drop me a line if you’ve any questions.