WinterBoard for iOS 7 and iPhone 5s released

winterboard-ios7-iphone5s

We have some good news for you — Jay Freeman, aka saurik has just updated WinterBoard with support for iOS 7 and iPhone 5s’ 64-bit processor.

While WinterBoard 0.9.3912 adds support for iOS 7, saurik notes that Wallpapers are not supported:

Wallpaper (whether png, html, or any of the other crazy formats that I should never have added to WinterBoard) is not currently supported on iOS 7 :(.

Please be patient: there is a lot to fix.

Along with the compatibility fixes, the WinterBoard icon has also been redesigned, in line with the iOS 7 flat design language:

winterboard-logo

saurik had earlier said that WinterBoard won’t get updated for iOS 7 unless the theming community starts contributing, but thankfully, he seems to have gathered community support.

Please note that although WinterBoard itself has been updated, themes will probably need to updated, and even if they’re updated for the latest version, there might be some crashes or bugs.

Like this post? Share it!

  • David Bell

    Hallelujah! Hallelujah!
    Hallelujah! Hallelujah! Hallelujah!

  • David Bell

    to Jay Freeman (saurik) , The many hours of hard work are very much appreciated !

  • Manoj

    After installing WinterBoard, when ever using spotlight light search crashing..any idea how to resolve????

  • bellaromeony

    Ok so why am I not getting any backgrounds just icons when I download a theme?

    • Gautam

      The themes needs to be also compatible with iOS 7 and 5s. So you need to wait for themers to release updated themes.

    • http://rounak.me/ Rounak Jain

      If you’re talking about wallpapers, they aren’t supported on iOS 7 i think

    • gleep52

      I believe it says in the updated release notes from Saurik that winterboard is mostly compatible now, but .png files, html, and wallpapers in themes do not work right now.

  • Scroodz

    His attitude seems to be one of reluctance, perhaps apathy, and even maybe disdain. I guess the jb being released without his blessing rubbed him the wrong way. I hope his sense of entitlement isn’t hurt…

    His feelings are irrelevant. He has not updated a paid tweak for ios7 so he’ll get zero sympathy from me. He’ll also not get any more money.

    Not that he needs it; those ads all over Cydia must be good money.

    • Maxwell

      The ads come from the repos not cydia.

    • bcsc

      Without his work, your jailbreak is useless. Show the man the respect he deserves or stop using his work being Cydia which he provides to you for free you ungrateful self-entitled twerp.

      • Scroodz

        You are free to revere or relate him as you see necessary. In reality $ talks and he got a bit crusty lately.

    • Jeremy Taco Patterson

      Saurik is THE MAN. He is free to have whatever attitude he wants because he has that measure of power. The fact that he does as much as he does shows an immense dedication to JailBreaking and be deserves respect from anybody who chooses to jailbreak, as without his contributions, JailBreaking wouldn’t be nearly as advanced as it is.

  • quro2008

    So can i use on ipad2 as well?

  • Andrew

    Ayecon works. Only thing that doesn’t work with it is the skin for the dial pad. Other than that everything else works fine.

  • Money_Smith

    Heres what I did to make winterboard themes work on IOS7 (I use an Iphone5S)
    1) Download the theme you want. (Circulus for example)
    2) When you can’t see your tweaks in settings due to something like a phone crash, Go to the winterboard app and apply the theme.
    3) Respring and your good to go.
    (Sorry kinda new to jailbreaking and I know step 2 sounds funny but it worked for me. Try it out if winterboard isnt working on your iphone. Only tested on an iphone5s idk about the other models)

    • David Bell

      Someone should compile a working theme list, I’ve found four so far that work with IOS7/iPhone 5S and the newest Winterboard.

      But nothing can compare to the CarbonX Pro 6 and iTronix themes I used on my 4S so I wish they would be updated soon !!

  • David Rosas

    Just thought i would say that winterboard doesnt work for iphone 4s :(

  • http://golephish.blogspot.com/ golephish

    Thank you!

  • Charlie Sparkledrawers Blakemo

    Terrific that it’s updated, however none of my tweaks or old themes works. Guess we wait till they’re updated, if ever. Thanks, saurik, for all your work

    • David Bell

      New themes are being released slowly that will work with IOS7 and the newest version of Winterboard, But so far I’m not very thrilled with any of them. Also Dreamboard has been updated and will work on 5S/IOS7 now so you might take a look at that option.

      • Charlie Sparkledrawers Blakemo

        Funny. I just tried to install Dreamboard after reading your comment and got nothing – a crash, though that’s probably because I haven’t yet got WinterBoard to run. WinterBoard installs all right, but when I try to run a theme or check its Settings values, all I get is “There was an error loading the preference bundle for WinterBoard. ” And before you tell me to uninstall-reinstall, etc, understand that I’ve done that at least 5 times. Uninstalled WB, uninstalled Substrate, in fact I even did a clean install of Cydia after restoring my iPhone 5S as a new iPhone (not from a backup). Nothing manages to get WB to run. I give up.

        • David Bell

          I don’t know why you’re having problems with both, Winterboard and Dreamboard shouldn’t prevent the other from installing. Maybe something missing in the “Sources” list ? Below are the sources I have on my iPhone 5S –

          I kept getting the “error loading the preference bundle ” for winterboard until I updated and now at version 0.9.3914.

          And Dreamboard installed the first time with no problem, I know it gets frustrating but there’s an answer somewhere

          • Charlie Sparkledrawers Blakemo

            Well, I did some research elsewhere and discovered that, in fact, Cydia is not updating all the resources properly. I was not getting the latest version of Winterboard when I installed and reinstalled, but was stuck on …11. So I went manually to saurik’s archives and downloaded the latest version, …14 and now Winterboard seems to be running. yet to try Dreamboard, though.

          • David Bell

            Glad you got it installed and working, Sometimes I get error messages when updating sources but just try again later until it finally works. …

          • Charlie Sparkledrawers Blakemo

            Winterboard works – some of it. It’s installed anyways. But no go for DreamBoard. It crashes before opening.

          • Tanya

            Would you be able to tell me how to do this? I am stuck on .11 and have tried everything to get it to update to .14
            Tanyajeanne@gmail.com

          • David Bell

            I’m guessing probably like this – Open Cydia – Go to the main “Welcome To Cydia” tab all the way on the left – Look for “Themes” at the top under “saurik” – Tap and you should see Winterboard at the bottom under “Theming Tools” – Tap and you should find version 0.9.3914 to install

          • Joseph

            This also does not work =

          • Mk

            How did u manually access saurik archives. I’m stuck on 11 and get get to update.

          • Charlie Sparkledrawers Blakemo

            use your web browser to access apt.saurik.com then go to ‘debs’ then scroll down to winterboard0.9.3911iphoneos-arm.deb then download it and install it.

  • ifonix

    thanx, keep doing what you do best.. much appreciated.

  • roskam gunther

    iphone 5s chras after installing winterboard end jailbreak apps don’t work anymore i tried 2 times

  • BMWIIIMPower

    Goodbye to the repulsive iOS7 icons!

  • Joe

    When going to in stall winterboard it still shows old build number and installs old build with no update option. Any thought a

  • Joseph

    Any ideas why I’m unable to obtain the .3912 version, I’m on a 5s 32 gb version 7.0.4 jb with evasi0n 1.0.4 I have tried the process several times

    • mk

      Same thing for me, only shows .3911. I can’t tell why it does not show the updated version.

      • Gautam

        Kill Cydia from the app switcher, and launch it again. Alternatively, tap on the Changes tab, and hit the Refresh button in the top left corner, if you haven’t done it already to see if it helps.

        • mk

          I tried that several times. Still does not work. Shows me the .3911 only. When looking in the details, it does show the new build in the changes history, but does not show the new build when attempting to download.

          • joseph

            i still have not figured this out, when i got home after posting this i tried doing a clean restore on a different computer and tried with evasi0n 1.0.3 still not getting the option for build .3912. whats really funny is it works perfectly fine on my 4s, Also i tried all the steps mentioned from closing in the app switcher, refreshing, tried a hard reset. bout to give up guys =/ im on a windows 7 laptop if that helps anyone

          • Gautam

            Have you added some repos? It is possible that one of the repos is clashing with Cydia/Telesphoreo, which is where Winterboard is officially hosted.

            Alternatively, tap on Manage, followed by Sources, then Cydia/Telesphoreo from the list of sources. Then scroll down to Winterboard, tap on it and see if you see the latest version.

          • mk

            Even when looking directly from the source, still only shows .3911. I removed all added sources also in case one was clashing. Still does not show the updated winterboad.

          • Gautam

            Strange, try this.

            1. Uninstall Winterboard.

            2. Kill Cydia from the app switcher (not necessary just still).

            3. Launch Cydia, tap on Manage, followed by Sources, then Cydia/Telesphoreo from the list of sources. Then scroll down to Winterboard. It should ideally see the latest version (v0.9.3914) Tap on the Install button, followed by Confirm button.

            Let me know how it goes.

          • mk

            Only shows 0.9.3911 I don’t know what else to try at this point.

          • Tanya

            Ugh this is so frustrating!! I am getting the same thing. I have tried everything!!!

          • mk

            Btw I have a 5S 32GB ATT

          • Charlie Sparkledrawers Blakemo

            I’m having the same problem. And when I went through your process, it only showed .3911 for the version number, althought the notes talk about ARM64: Compatible as of 0.9.3912

          • Perrinho

            Same here on a 32gb 5S…Seems it is limited to ARM64 devices, but how to fix it?

          • Tanya

            MK can you please email me if you figure anything out too :(
            Tanyajeanne@gmail.com

          • mk

            I will email any email addresses listed if I find a solution. Please anyone do the same… logic2605@yahoo.com

          • Joseph

            Yeah like i said i tried doing a complete clean restore on my device. I wish i knew what i did differently on my 4s other than wait 3 weeks till winterboard was updated =/

          • Gautam

            Strange, I will get back if I find something.

          • Tanya

            Thanks, I hope we can figure it out :(

          • Tanya

            If you do end up finding something could you email me? Tanyajeanne@gmail.com
            Thanks for your help. This is so frustrating. :(

        • mk

          I have tried that several times. Still only shows .3911 for download. When looking at the changes though, it does in text list the new builds, but only shows .3911 to download.

      • Vanda

        use old evasion to jailbreak. 1.0.4 is shit

    • kyle

      Any luck fixing this issue? I have the same problem :/

    • David Bell

      At first when I installed Winterboard it only showed version.3911 but immediately after it finished installing I checked for “Changes” and version.3912 showed. So try that route if you haven’t. It should update-

      • Joseph

        Unfortunately it did not work

        • Tanya

          Not working for me either :(

  • Nick

    Someone please help, I’ve got the latest winter board and can download compatible themes which show up in winter board but after clicking and restarting it changes nothing on my springboard/device

    • Gautam

      First check if you’ve the latest version of Winterboard. It should be v0.9.3914.

      If it is an older version, install the update and it should fix the issue.

      If you already have the latest version then select the theme (Launch app, navigate to Select Theme, tap on the one you want), and then exit Winterboard by pressing the Home button. It should respring the SpringBoard and apply the theme. Let me know how it goes.

      • Nick

        Hey Gautam, thanks for the support but unfortunately your tips didn’t make any difference, I have the latest winter board and have followed the other suggestion with no success, after respring it makes no difference but when going into winter board it has a tick next to the theme but doesn’t show on the springboard, I have tried reinstalling winterboard, I have tried removing nearly all tweaks just In case that was affecting it but no difference

        • Gautam

          Have you added a lot of repos to Cydia? It is possible that the versions are clashing.

          • Nick

            Don’t think so, I have 9 well known and popular sources

          • Nick

            Just a thought do you think flex 2 could be the cause?

  • http://www.twitter.com/horridbabynames Horrid Baby Names

    Winterboard keeps crashing my phone and I had to uninstall it. I have a 5c. Anyone else have this problem?