OdysseusOTA tool allows you to downgrade iPhone 4s and iPad 2 to iOS 6.1.3 without SHSH blobs

831 Shares

iOS 6 logo

Two years ago Apple unveiled its radical new look for its iOS mobile operating system with the release of iOS 7. Not surprisingly, reactions were mixed. Though almost everyone seems to have got used to it, we still get an email or a comment from users once in a while who ask us if there is a way to downgrade to iOS 6.

If you’re one of them then we’ve some good news. If you’ve an iPhone 4s or iPad 2 then there is now a way to downgrade back to iOS 6.1.3 without SHSH blobs.

A hacker with the reddit handle e1ghtSpace has released a command line tool called OdysseusOTA that allows you to downgrade iPhone 4s and iPad 2 to iOS 6.1.3. Both the devices were launched in 2011 and were powered by Apple’s A5 chip.

e1ghtSpace explains that the tool only works with iOS devices that have been on iOS 5.0.1 or possibly iOS 5.1.1. It works because Apple is still signing iOS 6.1.3 OTAblobs for these two devices, so it won’t work with other devices or iOS version. Please note that iOS 6.1.6 was the last version of iOS 6.

This tool will only work on devices that have been on iOS 5.0.1 or (possibly) iOS 5.1.1. This means that only the iPad 2 and the iPhone 4S is supported.

Why? Because Apple made a mistake in their code and devices that are on one of the two mentioned iOS’s MUST update to iOS 6.1.3 (if they are updating via OTA) in order for their deceive to be able to update to latest iOS version.

Can Apple stop people from using this exploit?

No because then devices on iOS 5.0.1 or iOS 5.1.1 would not be able to update via OTA.

You can check out the video below to see the downgrade process.

The links to the necessary tools and the readme.txt which has the list of commands is available in the description of the video.

It is quite amazing that he has managed to downgrade to iOS 6.1.3 without SHSH blobs. However, it is important to note that most of the apps may not work with iOS 6.1.3 as developers tend to drop support for older versions.

Do you plan to downgrade your iPhone 4s or iPad 2 to iOS 6.1.3? Let us know in the comments.

[via reddit]

Like this post? Share it!
831 Shares