Electra 1.0.2 Jailbreak for iOS 11.1.2 Released to Fix APT 0.7 Strict Error

Electra Jailbreak Tweak/Theme Development kit

Coolstar has released Electra 1.0.2 jailbreak to fix the APT 0.7 strict (lib) error that was affecting many jailbreakers. The issue seems to have occurred as Jay Freeman aka saurik released an APT update which broke Cydia on devices that were jailbroken using Electra jailbreak.

Here’s the complete changelog of the latest version:

  1. Fix false positives where Electra would think topanga was installed when only liberiOS was
  2. Prevent loading pacakges from saurik’s repo (since Cydia can’t be patched to remove it)
  3. Fix APT 0.7 Strict (lib) on devices that may have already updated to the broken copy from saurik’s repo

coolstar has also mentioned on Twitter that “on Electra 1.0.2, Saurik’s repo will fail to load with “Connection Refused. This is normal.” He also goes on to add that “if Saurik’s repo appears empty on Electra 1.0.2 and there’s an error loading Saurik’s repo, this is normal. This is a feature. Not a bug.“.

You can download Electra 1.0.2 IPA from the official website. You will need to use Cydia Impactor to sideload the Electra IPA and then run the process to jailbreak your iOS device. If you need help then check our tutorial on how to jailbreak iOS 11 – iOS 11.1.2 and install Cydia using Electra Jailbreak with step-by-step instructions. It will also install Cydia for iOS 11 during the jailbreak process.

Let us know how it goes in the comments.

Don’t forget to signup for our Daily Newsletter so you don’t miss any iOS 11 jailbreak news.

Like this post? Share it!