<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" > <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" > <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" "> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" > <!--<![endif]-->
<head>
	<meta charset="UTF-8">

	<title>iOS 13.6 Saves Your Article Reading Position in Apple News</title>

	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="http://www.iphonehacks.com/wp-content/themes/iphonehacks/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog Feed" href="http://www.iphonehacks.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="http://www.iphonehacks.com/wp-content/themes/iphonehacks/img/devices/apple-touch-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="http://www.iphonehacks.com/wp-content/themes/iphonehacks/img/devices/apple-touch-icon-ipad3.png" />
	<!--<link rel="apple-touch-icon" href="http://www.iphonehacks.com/wp-content/themes/iphonehacks/img/devices/reverie-icon.png" />-->
	<link rel="shortcut icon" type="image/x-icon" href="http://www.iphonehacks.com/wp-content/themes/iphonehacks/favicon.ico">
	<link rel="stylesheet" href="http://www.iphonehacks.com/wp-content/themes/iphonehacks/css/font-awesome.min.css">
	<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/jquery.jssocials/1.4.0/jssocials.css" />
	<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/jquery.jssocials/1.4.0/jssocials-theme-plain.css" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="http://www.iphonehacks.com/wp-content/themes/iphonehacks/mobile-load.png" />







<!-- This site is optimized with the Yoast SEO plugin v13.4.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="http://www.iphonehacks.com/2020/06/ios-13-6-saves-reading-position-apple-news.html" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="iOS 13.6 Saves Your Article Reading Position in Apple News" />
<meta property="og:description" content="The iOS 13.6 Beta 2 and iPadOS 13.6 Beta 2 updates arrived a couple of days ago, bringing granular controls over automatic system update downloads and installs. Now, it has been revealed that Apple has made improvements to the Appleaaa" />
<meta property="og:url" content="http://www.iphonehacks.com/2020/06/ios-13-6-saves-reading-position-apple-news.html" />
<meta property="og:site_name" content="iPhone Hacks | #1 iPhone, iPad, iOS Blog" />
<meta property="article:tag" content="Apple News" />
<meta property="article:tag" content="iOS 13.6" />
<meta property="article:tag" content="iOS 13.6 Beta 2" />
<meta property="article:section" content="Apple News" />
<meta property="article:published_time" content="2020-06-11T01:52:37+00:00" />
<meta property="article:modified_time" content="2020-06-11T02:03:43+00:00" />
<meta property="og:updated_time" content="2020-06-11T02:03:43+00:00" />
<meta property="og:image" content="http://www.iphonehacks.com/wp-content/uploads/2020/06/Apple-News.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The iOS 13.6 Beta 2 and iPadOS 13.6 Beta 2 updates arrived a couple of days ago, bringing granular controls over automatic system update downloads and installs. Now, it has been revealed that Apple has made improvements to the Appleaaa" />
<meta name="twitter:title" content="iOS 13.6 Saves Your Article Reading Position in Apple News" />
<meta name="twitter:site" content="@iPhoneHackx" />
<meta name="twitter:image" content="http://www.iphonehacks.com/wp-content/uploads/2020/06/Apple-News.jpg" />
<meta name="twitter:creator" content="@iPhoneHackx" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"http://www.iphonehacks.com/#website","url":"http://www.iphonehacks.com/","name":"iPhone Hacks | #1 iPhone, iPad, iOS Blog","inLanguage":"en-US","potentialAction":[{"@type":"SearchAction","target":"http://www.iphonehacks.com/?s={search_term_string}","query-input":"required name=search_term_string"}]},{"@type":"ImageObject","@id":"http://www.iphonehacks.com/2020/06/ios-13-6-saves-reading-position-apple-news.html#primaryimage","inLanguage":"en-US","url":"http://www.iphonehacks.com/wp-content/uploads/2020/06/Apple-News.jpg","width":1920,"height":1080,"caption":"Apple News"},{"@type":"WebPage","@id":"http://www.iphonehacks.com/2020/06/ios-13-6-saves-reading-position-apple-news.html#webpage","url":"http://www.iphonehacks.com/2020/06/ios-13-6-saves-reading-position-apple-news.html","name":"iOS 13.6 Saves Your Article Reading Position in Apple News","isPartOf":{"@id":"http://www.iphonehacks.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"http://www.iphonehacks.com/2020/06/ios-13-6-saves-reading-position-apple-news.html#primaryimage"},"datePublished":"2020-06-11T01:52:37+00:00","dateModified":"2020-06-11T02:03:43+00:00","author":{"@id":"http://www.iphonehacks.com/#/schema/person/3685755f3667da3368a835585efadd51"},"potentialAction":[{"@type":"ReadAction","target":["http://www.iphonehacks.com/2020/06/ios-13-6-saves-reading-position-apple-news.html"]}]},{"@type":["Person"],"@id":"http://www.iphonehacks.com/#/schema/person/3685755f3667da3368a835585efadd51","name":"Asif Shaik","image":{"@type":"ImageObject","@id":"http://www.iphonehacks.com/#authorlogo","inLanguage":"en-US","url":"http://2.gravatar.com/avatar/ef5b2e1de0e9135cdce529d6e6134788?s=96&d=identicon&r=g","caption":"Asif Shaik"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog &raquo; iOS 13.6 Saves Your Article Reading Position in Apple News Comments Feed" href="http://www.iphonehacks.com/2020/06/ios-13-6-saves-reading-position-apple-news.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.iphonehacks.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='structured-content-frontend-css'  href='http://www.iphonehacks.com/wp-content/plugins/structured-content/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://www.iphonehacks.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='super-rss-reader-css-css'  href='http://www.iphonehacks.com/wp-content/plugins/super-rss-reader/public/srr-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='http://www.iphonehacks.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='reverie-foundation-stylesheet-css'  href='http://www.iphonehacks.com/wp-content/themes/iphonehacks/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='reverie-stylesheet-css'  href='http://www.iphonehacks.com/wp-content/themes/iphonehacks/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CLora%3A400%2C700%7CDroid+Sans+Mono' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='reverie-ie-only-css'  href='http://www.iphonehacks.com/wp-content/themes/iphonehacks/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.iphonehacks.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js'></script>
<script type='text/javascript' src='http://www.iphonehacks.com/wp-content/plugins/super-rss-reader/public/srr-js.js'></script>
<script type='text/javascript' src='http://www.iphonehacks.com/wp-content/themes/iphonehacks/js/modernizr.js'></script>
<link rel='https://api.w.org/' href='http://www.iphonehacks.com/wp-json/' />
<link rel='shortlink' href='http://www.iphonehacks.com/?p=140071' />
<link rel="alternate" type="application/json+oembed" href="http://www.iphonehacks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.iphonehacks.com%2F2020%2F06%2Fios-13-6-saves-reading-position-apple-news.html" />
<link rel="alternate" type="text/xml+oembed" href="http://www.iphonehacks.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.iphonehacks.com%2F2020%2F06%2Fios-13-6-saves-reading-position-apple-news.html&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'http://www.iphonehacks.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'ZKeXDJUNhASb' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><!-- Stream WordPress user activity plugin v3.4.3 -->
<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | iPad, iPod Touch and iPhone Blog &raquo; Feed" href="http://www.iphonehacks.com/feed" /><link rel="amphtml" href="http://www.iphonehacks.com/2020/06/ios-13-6-saves-reading-position-apple-news.html/amp" />


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/15355101/IPH_Articles_MediumRectangle_300x250_BTF', [300, 250], 'div-gpt-ad-1362921649687-1').addService(googletag.pubads());
googletag.defineSlot('/15355101/IPH_HalfPageAd_300x600_ATF', [300, 600], 'div-gpt-ad-1362921649687-2').addService(googletag.pubads());
googletag.defineSlot('/15355101/IPH_Leaderboard_728x90_ATF', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1362921649687-3').addService(googletag.pubads());
googletag.defineSlot('/15355101/IPH_MediumRectangle_300x250_ATF', [[300, 250], [336, 280]], 'div-gpt-ad-1362921649687-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>

<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '2cf0825e-8cb4-4819-a946-cdc940215af3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1362921649687-1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/15355101/IPH_Articles_MediumRectangle_300x250_BTF', //example: '12345/box-1'
         sizes: [[300, 250]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'div-gpt-ad-1362921649687-2', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/15355101/IPH_HalfPageAd_300x600_ATF', //example: '12345/leaderboard-1'
         sizes: [[300, 600]] //example: [[728,90]]
     },
     {
         slotID: 'div-gpt-ad-1362921649687-3', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/15355101/IPH_Leaderboard_728x90_ATF', //example: '12345/leaderboard-1'
         sizes: [[728, 90], [970, 90], [970, 250]] //example: [[728,90]]
     },
     {
         slotID: 'div-gpt-ad-1362921649687-4', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/15355101/IPH_MediumRectangle_300x250_ATF', //example: '12345/leaderboard-1'
         sizes: [[300, 250], [336, 280]] //example: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>







<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1477427-5']);
  _gaq.push(['_trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['ss._setAccount', 'UA-21555618-4']);
  _gaq.push(['ss._trackPageview']);

  (function() {

    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

  })();

</script>

<link rel="stylesheet" type="text/css" href="http://www.iphonehacks.com/wp-content/themes/iphonehacks/style.css?ver=1.132">
<script src="http://www.iphonehacks.com/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script async src="http://www.iphonehacks.com/wp-content/themes/iphonehacks/js/app.js"></script>


<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

	<script>
	(function(d, s, host, ipid) {
	var e = d.createElement(s);
	e.type = 'application/javascript';
	e.async = !0;e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
	d.getElementsByTagName(s)[0].parentNode.appendChild(e);
	}
	)(document, 'script', 'k.intellitxt.com',27115);
	</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1488118907964173');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1488118907964173&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
		<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"f22012a25556ae489853e6b4a","lid":"fe8afe2f81","uniqueMethods":true}) })</script>
	
	</head>

<body class="post-template-default single single-post postid-140071 single-format-standard antialiased">

<div id="main-wrapper" class="hype">

<header class="contain-to-grid">
	<div class="row">
		<div class="large-12 columns">
			<div id="main-header">
				<nav class="top-bar" data-topbar>
				    <ul class="title-area">
				        <li class="name">
				        								<div id="site-logo">
									<a href="http://www.iphonehacks.com/" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog" rel="home"><img src="http://www.iphonehacks.com/wp-content/themes/iphonehacks/img/logo.jpg"></a>
							</div>	
				        </li>
						<!-- Remove the class "menu-icon" to get rid of menu icon. Take out "Menu" to just have icon alone -->
						<li class="toggle-topbar menu-icon"><a href="#"><span><img src="http://www.iphonehacks.com/wp-content/themes/iphonehacks/img/menu.png"></span></a></li>
				    </ul>
				    <section class="top-bar-section">
				    <ul class="left"><li class="divider"></li><li id="menu-item-13236" class="menu-item menu-item-main-menu menu-item-iphone"><a  title="iPhone" href="/iphone-11">iPhone</a></li>
<li class="divider"></li><li id="menu-item-56996" class="menu-item menu-item-main-menu menu-item-ipad"><a  href="/ipad-pro-2">iPad</a></li>
<li class="divider"></li><li id="menu-item-82337" class="menu-item menu-item-main-menu menu-item-watch"><a  title="Apple Watch" href="http://www.iphonehacks.com/apple-watch">Watch</a></li>
<li class="divider"></li><li id="menu-item-95216" class="menu-item menu-item-main-menu menu-item-hacks"><a  href="http://www.iphonehacks.com/hacks">Hacks</a></li>
<li class="divider"></li><li id="menu-item-13210" class="menu-item menu-item-main-menu menu-item-apps"><a  title="iPhone Apps" href="http://www.iphonehacks.com/iphone_applications">Apps</a></li>
<li class="divider"></li><li id="menu-item-13212" class="menu-item menu-item-main-menu menu-item-tips"><a  title="iPhone Tips and Tricks" href="http://www.iphonehacks.com/iphone_tips_tricks">Tips</a></li>
<li class="divider"></li><li id="menu-item-67431" class="menu-item menu-item-main-menu menu-item-how-to"><a  href="http://www.iphonehacks.com/how-to">How-To</a></li>
<li class="divider"></li><li id="menu-item-62555" class="menu-item menu-item-main-menu menu-item-mac"><a  href="http://www.iphonehacks.com/mac">Mac</a></li>
</ul>				    </section>
				</nav>
			</div>
		</div>
		<div class="large-12 columns">
			<div id="header-blue">
				<div class="row">
					<div class="large-8 columns">
						<div class="header-widget">
						<div id="text-5"><h3>What&#8217;s Hot:</h3>			<div class="textwidget"><ul>
<li><a title="iPhone SE Release Date, Price, Leaks, Rumors &amp; News" href="/iphone-se">iPhone SE 2020</a></li>
<li><a title="iPhone 12 Release Date, Price, Leaks, Rumors &amp; News" href="/iphone-12">iPhone 12</a></li>
<li><a title="iOS 14: Everything You Need to Know!" href="/ios-14">iOS 14</a></li>
<li><a title="iPhone 11 Pro" href="/iphone-11-pro">iPhone 11 Pro</a></li>
<li><a title="Jailbreak iOS 13, iPadOS" href="/jailbreak-ios-13">Jailbreak iOS 13, iPadOS</a></li>
</ul>
</div>
		</div>						</div>
					</div>
					<div class="large-4 columns">
						<div id="menu-search-form">
		                	<gcse:searchbox></gcse:searchbox>		
							<script>
								(function() {
								  var cx = '005114245343935402158:kdp0q9cpfos'; // Insert your own Custom Search engine ID here
								  var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
								  gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
								  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
								})();
							</script>
		                </div>
					</div>
				</div>
			</div>
		</div>
	</div>
	
	<!-- Starting the Top-Bar -->
	<!-- End of Top-Bar -->
</header>

<!-- Start the main container -->
<div class="container" role="document">
	<div class="row">
		<div class="large-12 columns">


						
			<div class="ad-block">
				<center>
				
				
				<!-- IPH_Leaderboard_728x90_ATF -->
				<div id='div-gpt-ad-1362921649687-3' style='height:auto;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362921649687-3'); });
				</script>
				</div>

				
				
				
				</center>
        	</div>

					</div>
<!-- Row for main content area -->
	<div class="small-12 large-8 columns" id="content" role="main">
	<gcse:searchresults defaultToImageSearch="true"></gcse:searchresults>
				<article class="post-140071 post type-post status-publish format-standard has-post-thumbnail hentry category-apple-news category-ios-11 category-ios-13 tag-apple-news tag-ios-13-6 tag-ios-13-6-beta-2" id="post-140071">
			<header>
				<h1 class="entry-title">iOS 13.6 Saves Your Article Reading Position in Apple News</h1>
				<small class="postmetadata">Posted by Asif Shaik on Jun 11, 2020 in <a href="http://www.iphonehacks.com/apple-news" rel="category tag">Apple News</a>, <a href="http://www.iphonehacks.com/ios-11" rel="category tag">iOS 11</a>, <a href="http://www.iphonehacks.com/ios-13" rel="category tag">iOS 13</a></small>
			</header>
			
										
						
			
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
									
				<div class="entry-content desktop">
						<figure><img src="http://www.iphonehacks.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="http://www.iphonehacks.com/wp-content/uploads/2020/06/Apple-News.jpg" class="aligncenter" alt="Apple News"><noscript><img class="aligncenter" src="http://www.iphonehacks.com/wp-content/uploads/2020/06/Apple-News.jpg" alt="Apple News" /></noscript></figure>
<p>The <a href="http://www.iphonehacks.com/2020/06/ios-13-6-beta-whats-new.html">iOS 13.6 Beta 2 and iPadOS 13.6 Beta 2 updates</a> arrived a couple of days ago, bringing granular controls over automatic system update downloads and installs. Now, it has been revealed that Apple has made improvements to the Apple News app with the new software update.</p>
<p><span id="more-140071"></span></p>
<p>The new Apple News feature saves your reading progress within an article. When you exit the article or the app, the device remembers your position and when you come back to read the same article, it resumes from your previous position. This way, you don&#8217;t have to scroll down manually and you can save time, especially for long-form articles.</p>
<center><div id='div-gpt-ad-1362921649687-4' class='spc-ad' style='margin-top: 25px; margin-bottom: 25px;'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362921649687-4'); });</script></div></center><p>It is being reported that the app takes about 30 seconds to save a person&#8217;s reading position. So, if you exit the article or the app without spending 30 seconds on it, the app might not be able to save the last reading position. In previous versions of iOS and iPadOS, if you exit from an article inside Apple News or exit the app completely, you would have to resume reading from the start.</p>
<p>The <a href="http://www.iphonehacks.com/2020/06/apple-ios-13-6-beta-2-releases-developers.html">iOS 13.6 and iPadOS 13.6 updates</a> also bring a <a href="http://www.iphonehacks.com/2020/06/apple-ios-13-6-beta-2-releases-developers.html">&#8216;Symptoms&#8217; section in the Health app</a> and an <a href="http://www.iphonehacks.com/2020/06/ios-13-6-bring-greater-control-automatic-downloading-installation-ios-updates.html">ability to turn on/off automatic system update downloads and installation</a>. This update was first released to registered developers two days ago, but the company released its public beta as well, so if you&#8217;re registered to beta test iPadOS and iOS updates, you can check out the new feature.</p>
<p>Apple News, the Cupertino-based company&#8217;s own news app, was released four years ago. It competes with news apps from the likes of Google, Flipboard, Microsoft, and News360. The app collates articles from various publications and websites and displays them in beautiful layouts. It also includes magazines that could be rented or purchased.</p>
<p id="share"></p>							
							<style type="text/css">
							.adslot_1 { width: 300px; height: 250px; }
							@media (min-width:340px) { .adslot_1 { width: 336px; height: 280px; } }
							</style>							
								
							
							
							<div class="clear content-clear"></div>
							
							
							<!-- <font size="3">Like this post? Share it!</font> -->
									
							
							
							
							<!-- <div class="bc_ads" style="margin-top: 0px;">		
								<center>
									<div id='div-gpt-ad-1362921649687-1' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362921649687-1'); });
									</script>
									</div>	
								</center>
							</div>	 -->
							
					</div>
					
					<div id="moving">						
					
													<div class="entry-utility" style="margin-bottom: 15px;">
																<div class="OUTBRAIN" data-widget-id= "TF_6" data-src = "" data-ob-template="pallasmediapteltd" ></div>
							</div><!-- .entry-utility -->			
											
					</div>	

					<div class="social-wid social-last">
						<h3>Subscribe to iPhoneHacks Daily Newsletter</h3>
						<p>Sign up for our iPhoneHacks Daily newsletter to get the top Apple news stories delivered to your inbox.</p>
						<div id="mc_embed_signup">
							<form action="//iphonehacks.us2.list-manage.com/subscribe/post?u=f22012a25556ae489853e6b4a&amp;id=ff05cb62bd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
								<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
								<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
								 <div style="position: absolute; left: -5000px;"><input type="text" name="b_f22012a25556ae489853e6b4a_ff05cb62bd" value=""></div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">	
							</form>
							<div class="clear"></div>
						</div>
					</div>
					<div class="clear"></div>
			
		</article>		
		
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"140071 http:\/\/www.iphonehacks.com\/?p=140071","disqusShortname":"iphonehackx","disqusTitle":"iOS 13.6 Saves Your Article Reading Position in Apple News","disqusUrl":"http:\/\/www.iphonehacks.com\/2020\/06\/ios-13-6-saves-reading-position-apple-news.html","postId":140071};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
		
		
	
	</div>
	<aside id="sidebar" class="small-12 large-4 columns">
			
	
		<li id="ads-widget"  class="widget-container widget_text">
		<div class="textwidget" >
			<div id='div-gpt-ad-1362921649687-2' style='width:300px; height:600px; margin-bottom:24px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362921649687-2'); });
				</script>
			</div>		
		</div>
	</li>
		
	
		
	
	



			<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}</style><li id="rpwe_widget-8" class="widget-container rpwe_widget recent-posts-extended"><h3 class="widget-title">Featured Stories</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.iphonehacks.com/2020/06/best-iphone-se-2020-battery-cases.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.iphonehacks.com/wp-content/uploads/2020/06/iphone-se-battery-case-67x67.jpg" alt="The Best iPhone SE (2020) Battery Cases"></a><h3 class="rpwe-title"><a href="http://www.iphonehacks.com/2020/06/best-iphone-se-2020-battery-cases.html" title="Permalink to The Best iPhone SE (2020) Battery Cases" rel="bookmark">The Best iPhone SE (2020) Battery Cases</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.iphonehacks.com/2020/06/confirmed-ios-14-features-leaks.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.iphonehacks.com/wp-content/uploads/2019/11/ios-14-concept-67x67.jpg" alt="All the Confirmed iOS 14 Features Based on Leaks"></a><h3 class="rpwe-title"><a href="http://www.iphonehacks.com/2020/06/confirmed-ios-14-features-leaks.html" title="Permalink to All the Confirmed iOS 14 Features Based on Leaks" rel="bookmark">All the Confirmed iOS 14 Features Based on Leaks</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.iphonehacks.com/2020/05/ios-14-wishlist.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.iphonehacks.com/wp-content/uploads/2020/04/iOS14-concept-67x67.jpg" alt="iOS 14 Features Wishlist: 10 Features We Want in the Next Version of iOS"></a><h3 class="rpwe-title"><a href="http://www.iphonehacks.com/2020/05/ios-14-wishlist.html" title="Permalink to iOS 14 Features Wishlist: 10 Features We Want in the Next Version of iOS" rel="bookmark">iOS 14 Features Wishlist: 10 Features We Want in the Next Version of iOS</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.iphonehacks.com/2020/05/top-reasons-jailbreak-ios-13.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.iphonehacks.com/wp-content/uploads/2020/05/jailbreak-iphone-ios13-scaled-67x67.jpg" alt="Top Reasons to Jailbreak iOS 13 &#8211; iOS 13.5"></a><h3 class="rpwe-title"><a href="http://www.iphonehacks.com/2020/05/top-reasons-jailbreak-ios-13.html" title="Permalink to Top Reasons to Jailbreak iOS 13 &#8211; iOS 13.5" rel="bookmark">Top Reasons to Jailbreak iOS 13 &#8211; iOS 13.5</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.iphonehacks.com/2020/05/how-jailbreak-ios-13-iphone.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.iphonehacks.com/wp-content/uploads/2020/05/jailbreak-ios-13-5-67x67.png" alt="How to Jailbreak iOS 13.5 on iPhone or iPad Using Unc0ver Jailbreak"></a><h3 class="rpwe-title"><a href="http://www.iphonehacks.com/2020/05/how-jailbreak-ios-13-iphone.html" title="Permalink to How to Jailbreak iOS 13.5 on iPhone or iPad Using Unc0ver Jailbreak" rel="bookmark">How to Jailbreak iOS 13.5 on iPhone or iPad Using Unc0ver Jailbreak</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget-container rpwe_widget recent-posts-extended"><h3 class="widget-title">Latest Posts</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.iphonehacks.com/2020/06/iphone-11-pro-max-usd-5000-special-edition-gold.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.iphonehacks.com/wp-content/uploads/2020/06/Apple-iPhone-11-Pro-Max-Aurum-Edition-Vintage-Emerald-Ornate-Aristocrate-67x67.jpg" alt="Here’s Why This iPhone 11 Pro Max Costs an Insane $5,000"></a><h3 class="rpwe-title"><a href="http://www.iphonehacks.com/2020/06/iphone-11-pro-max-usd-5000-special-edition-gold.html" title="Permalink to Here’s Why This iPhone 11 Pro Max Costs an Insane $5,000" rel="bookmark">Here’s Why This iPhone 11 Pro Max Costs an Insane $5,000</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.iphonehacks.com/2020/06/deal-16-inch-macbook-pro-airpods-airpods-pro-discounts.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.iphonehacks.com/wp-content/uploads/2020/04/Apple-MacBook-Pro-16-inch-2020-Keyboard-67x67.jpg" alt="Deals: Grab Discounted 16-inch MacBook Pro, AirPods, and AirPods Pro"></a><h3 class="rpwe-title"><a href="http://www.iphonehacks.com/2020/06/deal-16-inch-macbook-pro-airpods-airpods-pro-discounts.html" title="Permalink to Deals: Grab Discounted 16-inch MacBook Pro, AirPods, and AirPods Pro" rel="bookmark">Deals: Grab Discounted 16-inch MacBook Pro, AirPods, and AirPods Pro</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.iphonehacks.com/2020/06/apple-first-us-company-usd-1-5-trillion-value.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.iphonehacks.com/wp-content/uploads/2019/11/Apple-Logo-67x67.jpg" alt="Apple Becomes the First US Company to Hit $1.5 Trillion Market Value"></a><h3 class="rpwe-title"><a href="http://www.iphonehacks.com/2020/06/apple-first-us-company-usd-1-5-trillion-value.html" title="Permalink to Apple Becomes the First US Company to Hit $1.5 Trillion Market Value" rel="bookmark">Apple Becomes the First US Company to Hit $1.5 Trillion Market Value</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.iphonehacks.com/2020/06/jailbreak-ios-13-5-5-beta-1-unc0ver-downgrading.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.iphonehacks.com/wp-content/uploads/2020/05/unc0ver-ios-13-5-jailbreak-67x67.jpg" alt="You Can Jailbreak iOS 13.5.5 Beta 1 Using Unc0ver, Downgrading from iOS 13.5.1 Also Possible"></a><h3 class="rpwe-title"><a href="http://www.iphonehacks.com/2020/06/jailbreak-ios-13-5-5-beta-1-unc0ver-downgrading.html" title="Permalink to You Can Jailbreak iOS 13.5.5 Beta 1 Using Unc0ver, Downgrading from iOS 13.5.1 Also Possible" rel="bookmark">You Can Jailbreak iOS 13.5.5 Beta 1 Using Unc0ver, Downgrading from iOS 13.5.1 Also Possible</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="http://www.iphonehacks.com/2020/06/apple-ios-13-6-beta-2-releases-developers.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="http://www.iphonehacks.com/wp-content/uploads/2020/01/Apple-iOS-13-67x67.jpg" alt="Apple Releases iOS 13.6 Beta 2 to Developers [Update: Public Beta Now Available]"></a><h3 class="rpwe-title"><a href="http://www.iphonehacks.com/2020/06/apple-ios-13-6-beta-2-releases-developers.html" title="Permalink to Apple Releases iOS 13.6 Beta 2 to Developers [Update: Public Beta Now Available]" rel="bookmark">Apple Releases iOS 13.6 Beta 2 to Developers [Update: Public Beta Now Available]</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li id="linkcat-30490" class="widget-container widget_links"><h3 class="widget-title">Guides</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.iphonehacks.com/ios-13" title="iOS 13: The Complete Guide">iOS 13</a></li>
<li><a href="http://www.iphonehacks.com/iphone-11" title="iPhone 11: Complete Guide to Apple’s New Low-Priced iPhone">iPhone 11</a></li>
<li><a href="http://www.iphonehacks.com/iphone-11-pro" title="iPhone 11 Pro: Complete Guide to Apple’s New iPhones">iPhone 11 Pro</a></li>
<li><a href="http://www.iphonehacks.com/iphone-se" title="iPhone SE 2020: The Complete Buyer’s and User Guide">iPhone SE 2020</a></li>
<li><a href="http://www.iphonehacks.com/jailbreak-ios-13">Jailbreak iOS 13</a></li>

	</ul>
</li>
<li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Follow iPhone Hacks</h3>			<div class="textwidget"><div class="social-sidebar">
 <ul>
	        <li><a href="http://www.facebook.com/iPhoneHacks" class="entypo-facebook" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
	        <li><a href="http://twitter.com/iPhoneHackx" class="entypo-twitter" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
	        <li><a href="http://www.youtube.com/user/iPhoneHacksTV?sub_confirmation=1" class="entypo-youtube" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
<li><a href="http://iphonehacks.com/feed" class="entypo-rss" target="_blank" rel="noopener noreferrer"><i class="fa fa-rss" aria-hidden="true"></i></a></li>
	    </ul>
</div></div>
		</li><li id="execphp-2" class="widget-container widget_execphp">			<div class="execphpwidget">		
	
	
		
	
</div>
		</li>		
	
	
</aside><!-- /#sidebar -->		
	</div><!-- Row End -->
</div><!-- Container End -->


<div class="row">
	<div class="large-12 columns" id="breadcrumbs">
		<a href="http://www.iphonehacks.com">Home</a>
	</div>
	<div class="large-12 columns" id="the-footer">
		<div class="row">
			

			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area large-3 columns">
					<ul class="xoxo">
						<li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Disclaimer</h3>			<div class="textwidget">This website is not owned by, is not licensed by nor is a subsidiary of Apple Inc. iPhone is a trademark of Apple Inc. The content of this website is not supplied or reviewed by Apple Inc. All articles, images, logos and trademarks in this site are property of their respective owners. Please follow <a href="/disclaimer" title="Disclaimer" class="disclaimer-page">this link</a> to read the complete disclaimer.</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area large-3 columns">
					<ul class="xoxo">
						<li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Contact Us</h3>		<ul>
			<li class="page_item page-item-119506"><a href="http://www.iphonehacks.com/about">About iPhoneHacks</a></li>
<li class="page_item page-item-2757"><a href="http://www.iphonehacks.com/advertise">Advertise on iPhoneHacks.com</a></li>
<li class="page_item page-item-56999"><a href="http://www.iphonehacks.com/contact">Contact Us</a></li>
		</ul>
			</li>					</ul>
				</div><!-- #second .widget-area -->



			</div><!-- #footer-widget-area -->
		</div>
		<div class="row">
			<div class="large-12 columns">
				<p class="design-by">
					Designed by <a href="http://www.blogconsulting.com/" rel="nofollow">Blog Consulting</a>
				</p>
			</div>
		</div>
	</div>
</div>
<!-- </div> -->

<script type='text/javascript' src='http://www.iphonehacks.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"iphonehackx"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.iphonehacks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js'></script>
<script type='text/javascript' src='http://www.iphonehacks.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js'></script>
<script type='text/javascript' src='http://www.iphonehacks.com/wp-content/plugins/lazy-load/js/lazy-load.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-widget-area","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-2"]}];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.iphonehacks.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js'></script>
<script type='text/javascript' src='http://www.iphonehacks.com/wp-content/themes/iphonehacks/js/foundation.min.js'></script>
<script type='text/javascript' src='http://www.iphonehacks.com/wp-includes/js/wp-embed.min.js'></script>


<!-- <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=iphonehacks" async="async"></script> -->
<script type="text/javascript" src="http://www.iphonehacks.com/wp-content/themes/iphonehacks/js/jquery.fitvids.js"></script>

	<script type="text/javascript">
		$(document).ready(function(){
			if($(".nc_wrapper").hasClass("top")) {
				$(".nc_wrapper").removeClass("top");
				$(".nc_wrapper").addClass("bottom");
			}
		});	
	</script>

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(47156);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();

$(document).ready(function(){
		
	  
	
  $(".container").fitVids();  
});	
</script>

<script>
	(function($) {
		$(document).foundation();
	})(jQuery);
</script>

<script type="text/javascript">
    var vglnk = {key: 'c3a020c1da88216e0e531635c6550b00'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>
<script type="text/javascript" src="https://cdn.jsdelivr.net/jquery.jssocials/1.4.0/jssocials.min.js"></script>
<script type="text/javascript">
	jQuery("#share").jsSocials({
		 shareIn: "popup",
		 showLabel: false,
		 showCount: false,
		 shares: ["facebook","twitter",{ share: "email", logo: "fa fa-envelope" }]
	});
</script>
</body>
</html>