<!doctype html>
<!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ -->
<!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" > <![endif]-->
<!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" > <![endif]-->
<!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" "> <![endif]-->
<!-- Consider adding an manifest.appcache: h5bp.com/d/Offline -->
<!--[if gt IE 8]><!--> <html class="no-js" lang="en-US" > <!--<![endif]-->
<head>
	<meta charset="UTF-8">

	<title>iPhone 6s Survives a Fall from the Plane, Camera Records Everything</title>

	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width" />

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/favicon.png">
	<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog Feed" href="https://www.iphonehacks.com/feed/">

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/img/devices/apple-touch-icon-ipad.png" />
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/img/devices/apple-touch-icon-ipad3.png" />
	<!--<link rel="apple-touch-icon" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/img/devices/reverie-icon.png" />-->
	<link rel="shortcut icon" type="image/x-icon" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/favicon.ico">
	<link rel="stylesheet" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/css/font-awesome.min.css">
	<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/jquery.jssocials/1.4.0/jssocials.css" />
	<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/jquery.jssocials/1.4.0/jssocials-theme-plain.css" />

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes" />
	<link rel="apple-touch-startup-image" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/mobile-load.png" />







	<!-- This site is optimized with the Yoast SEO plugin v14.7 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.iphonehacks.com/2020/12/iphone-6s-survives-fall-plane-incident-recorded.html" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="iPhone 6s Survives a Fall from the Plane, Camera Records Everything" />
	<meta property="og:description" content="Over the past several years, the iPhone has shaped up as a premium offering. It has a premium look and feel to it despite the minimalistic design. That said, iPhones are not exactly known for their ruggedness. A Brazilian filmmakeraaa" />
	<meta property="og:url" content="https://www.iphonehacks.com/2020/12/iphone-6s-survives-fall-plane-incident-recorded.html" />
	<meta property="og:site_name" content="iPhone Hacks | #1 iPhone, iPad, iOS Blog" />
	<meta property="article:published_time" content="2020-12-15T21:00:25+00:00" />
	<meta property="article:modified_time" content="2020-12-15T21:29:29+00:00" />
	<meta property="og:image" content="https://www.iphonehacks.com/wp-content/uploads/2020/12/iphone-6s-drop-2.jpg" />
	<meta property="og:image:width" content="1112" />
	<meta property="og:image:height" content="677" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@iPhoneHackx" />
	<meta name="twitter:site" content="@iPhoneHackx" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.iphonehacks.com/#website","url":"https://www.iphonehacks.com/","name":"iPhone Hacks | #1 iPhone, iPad, iOS Blog","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.iphonehacks.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.iphonehacks.com/2020/12/iphone-6s-survives-fall-plane-incident-recorded.html#primaryimage","inLanguage":"en-US","url":"https://www.iphonehacks.com/wp-content/uploads/2020/12/iphone-6s-drop-2.jpg","width":1112,"height":677},{"@type":"WebPage","@id":"https://www.iphonehacks.com/2020/12/iphone-6s-survives-fall-plane-incident-recorded.html#webpage","url":"https://www.iphonehacks.com/2020/12/iphone-6s-survives-fall-plane-incident-recorded.html","name":"iPhone 6s Survives a Fall from the Plane, Camera Records Everything","isPartOf":{"@id":"https://www.iphonehacks.com/#website"},"primaryImageOfPage":{"@id":"https://www.iphonehacks.com/2020/12/iphone-6s-survives-fall-plane-incident-recorded.html#primaryimage"},"datePublished":"2020-12-15T21:00:25+00:00","dateModified":"2020-12-15T21:29:29+00:00","author":{"@id":"https://www.iphonehacks.com/#/schema/person/e604034baa49ee98273686ff124aeac7"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.iphonehacks.com/2020/12/iphone-6s-survives-fall-plane-incident-recorded.html"]}]},{"@type":["Person"],"@id":"https://www.iphonehacks.com/#/schema/person/e604034baa49ee98273686ff124aeac7","name":"Mahit Huilgol","image":{"@type":"ImageObject","@id":"https://www.iphonehacks.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/861bc7bd2c2b7aaf6b2751c83f29429a?s=96&d=identicon&r=g","caption":"Mahit Huilgol"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog &raquo; iPhone 6s Survives a Fall from the Plane, Camera Records Everything Comments Feed" href="https://www.iphonehacks.com/2020/12/iphone-6s-survives-fall-plane-incident-recorded.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.iphonehacks.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='structured-content-frontend-css'  href='https://www.iphonehacks.com/wp-content/plugins/structured-content/dist/blocks.style.build.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.iphonehacks.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='super-rss-reader-css-css'  href='https://www.iphonehacks.com/wp-content/plugins/super-rss-reader/public/srr-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-pagenavi-css'  href='https://www.iphonehacks.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css' type='text/css' media='all' />
<link rel='stylesheet' id='reverie-foundation-stylesheet-css'  href='https://www.iphonehacks.com/wp-content/themes/iphonehacks/css/app.css' type='text/css' media='all' />
<link rel='stylesheet' id='reverie-stylesheet-css'  href='https://www.iphonehacks.com/wp-content/themes/iphonehacks/css/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-font-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CLora%3A400%2C700%7CDroid+Sans+Mono' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='reverie-ie-only-css'  href='https://www.iphonehacks.com/wp-content/themes/iphonehacks/css/ie.css' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.iphonehacks.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js' id='jquery-js'></script>
<script type='text/javascript' src='https://www.iphonehacks.com/wp-content/plugins/super-rss-reader/public/srr-js.js' id='super-rss-reader-js-js'></script>
<script type='text/javascript' src='https://www.iphonehacks.com/wp-content/themes/iphonehacks/js/modernizr.js' id='reverie-modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.iphonehacks.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.iphonehacks.com/wp-json/wp/v2/posts/152603" /><link rel='shortlink' href='https://www.iphonehacks.com/?p=152603' />
<link rel="alternate" type="application/json+oembed" href="https://www.iphonehacks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iphonehacks.com%2F2020%2F12%2Fiphone-6s-survives-fall-plane-incident-recorded.html" />
<link rel="alternate" type="text/xml+oembed" href="https://www.iphonehacks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iphonehacks.com%2F2020%2F12%2Fiphone-6s-survives-fall-plane-incident-recorded.html&#038;format=xml" />
<script type='text/javascript'>
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.iphonehacks.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'ZKeXDJUNhASb' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><!-- Stream WordPress user activity plugin v3.5.1 -->
<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | iPad, iPod Touch and iPhone Blog &raquo; Feed" href="https://www.iphonehacks.com/feed" /><link rel="amphtml" href="https://www.iphonehacks.com/2020/12/iphone-6s-survives-fall-plane-incident-recorded.html/amp" />


<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/15355101/IPH_Articles_MediumRectangle_300x250_BTF', [300, 250], 'div-gpt-ad-1362921649687-1').addService(googletag.pubads());
googletag.defineSlot('/15355101/IPH_HalfPageAd_300x600_ATF', [300, 600], 'div-gpt-ad-1362921649687-2').addService(googletag.pubads());
googletag.defineSlot('/15355101/IPH_Leaderboard_728x90_ATF', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1362921649687-3').addService(googletag.pubads());
googletag.defineSlot('/15355101/IPH_MediumRectangle_300x250_ATF', [[300, 250], [336, 280]], 'div-gpt-ad-1362921649687-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>

<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '2cf0825e-8cb4-4819-a946-cdc940215af3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1362921649687-1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/15355101/IPH_Articles_MediumRectangle_300x250_BTF', //example: '12345/box-1'
         sizes: [[300, 250]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'div-gpt-ad-1362921649687-2', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/15355101/IPH_HalfPageAd_300x600_ATF', //example: '12345/leaderboard-1'
         sizes: [[300, 600]] //example: [[728,90]]
     },
     {
         slotID: 'div-gpt-ad-1362921649687-3', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/15355101/IPH_Leaderboard_728x90_ATF', //example: '12345/leaderboard-1'
         sizes: [[728, 90], [970, 90], [970, 250]] //example: [[728,90]]
     },
     {
         slotID: 'div-gpt-ad-1362921649687-4', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/15355101/IPH_MediumRectangle_300x250_ATF', //example: '12345/leaderboard-1'
         sizes: [[300, 250], [336, 280]] //example: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>







<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1477427-5']);
  _gaq.push(['_trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['ss._setAccount', 'UA-21555618-4']);
  _gaq.push(['ss._trackPageview']);

  (function() {

    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

  })();

</script>

<link rel="stylesheet" type="text/css" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/style.css?ver=1.132">
<script src="https://www.iphonehacks.com/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script async src="https://www.iphonehacks.com/wp-content/themes/iphonehacks/js/app.js"></script>

	
<script data-ad-client="ca-pub-2616918522979439" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	<script>
	(function(d, s, host, ipid) {
	var e = d.createElement(s);
	e.type = 'application/javascript';
	e.async = !0;e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
	d.getElementsByTagName(s)[0].parentNode.appendChild(e);
	}
	)(document, 'script', 'k.intellitxt.com',27115);
	</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1488118907964173');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1488118907964173&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
		<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"f22012a25556ae489853e6b4a","lid":"ff05cb62bd","uniqueMethods":true}) })</script>
	
		
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-152603 single-format-standard antialiased">

<div id="main-wrapper" class="hype">

<header class="contain-to-grid">
	<div class="row">
		<div class="large-12 columns">
			<div id="main-header">
				<nav class="top-bar" data-topbar>
				    <ul class="title-area">
				        <li class="name">
				        								<div id="site-logo">
									<a href="https://www.iphonehacks.com/" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog" rel="home"><img src="https://www.iphonehacks.com/wp-content/themes/iphonehacks/img/logo.jpg"></a>
							</div>	
				        </li>
						<!-- Remove the class "menu-icon" to get rid of menu icon. Take out "Menu" to just have icon alone -->
						<li class="toggle-topbar menu-icon"><a href="#"><span><img src="https://www.iphonehacks.com/wp-content/themes/iphonehacks/img/menu.png"></span></a></li>
				    </ul>
				    <section class="top-bar-section">
				    <ul class="left"><li class="divider"></li><li id="menu-item-13236" class="menu-item menu-item-main-menu menu-item-iphone"><a  title="iPhone" href="/iphone-11">iPhone</a></li>
<li class="divider"></li><li id="menu-item-56996" class="menu-item menu-item-main-menu menu-item-ipad"><a  href="/ipad-pro-2">iPad</a></li>
<li class="divider"></li><li id="menu-item-82337" class="menu-item menu-item-main-menu menu-item-watch"><a  title="Apple Watch" href="https://www.iphonehacks.com/apple-watch">Watch</a></li>
<li class="divider"></li><li id="menu-item-95216" class="menu-item menu-item-main-menu menu-item-hacks"><a  href="https://www.iphonehacks.com/hacks">Hacks</a></li>
<li class="divider"></li><li id="menu-item-13210" class="menu-item menu-item-main-menu menu-item-apps"><a  title="iPhone Apps" href="https://www.iphonehacks.com/iphone_applications">Apps</a></li>
<li class="divider"></li><li id="menu-item-13212" class="menu-item menu-item-main-menu menu-item-tips"><a  title="iPhone Tips and Tricks" href="https://www.iphonehacks.com/iphone_tips_tricks">Tips</a></li>
<li class="divider"></li><li id="menu-item-67431" class="menu-item menu-item-main-menu menu-item-how-to"><a  href="https://www.iphonehacks.com/how-to">How-To</a></li>
<li class="divider"></li><li id="menu-item-62555" class="menu-item menu-item-main-menu menu-item-mac"><a  href="https://www.iphonehacks.com/mac">Mac</a></li>
</ul>				    </section>
				</nav>
			</div>
		</div>
		<div class="large-12 columns">
			<div id="header-blue">
				<div class="row">
					<div class="large-8 columns">
						<div class="header-widget">
						<div id="text-5"><h3>What&#8217;s Hot:</h3>			<div class="textwidget"><ul>
<li><a title="iPhone 12 Release Date, Price, Leaks, Rumors &amp; News" href="/iphone-12">iPhone 12</a></li>
<li><a title="iOS 14: Everything You Need to Know!" href="/ios-14">iOS 14</a></li>
<li><a title="AirPods Studio" href="/airpods-studio">AirPods Studio</a></li>
<li><a title="HomePod" href="/homepod">HomePod</a></li>
<li><a title="Jailbreak iOS 14" href="/jailbreak-ios-14">Jailbreak iOS 14</a></li>
</ul>
</div>
		</div>						</div>
					</div>
					<div class="large-4 columns">
						<div id="menu-search-form">
		                	<gcse:searchbox></gcse:searchbox>		
							<script>
								(function() {
								  var cx = '005114245343935402158:kdp0q9cpfos'; // Insert your own Custom Search engine ID here
								  var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
								  gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
								  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
								})();
							</script>
		                </div>
					</div>
				</div>
			</div>
		</div>
	</div>
	
	<!-- Starting the Top-Bar -->
	<!-- End of Top-Bar -->
</header>

<!-- Start the main container -->
<div class="container" role="document">
	<div class="row">
		<div class="large-12 columns">


						
			<div class="ad-block">
				<center>
				
				
				<!-- IPH_Leaderboard_728x90_ATF -->
				<div id='div-gpt-ad-1362921649687-3' style='height:auto;'>
				<script type='text/javascript'>
				googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362921649687-3'); });
				</script>
				</div>

				
				
				
				</center>
        	</div>

					</div>
<!-- Row for main content area -->
	<div class="small-12 large-8 columns" id="content" role="main">
	<gcse:searchresults defaultToImageSearch="true"></gcse:searchresults>
				<article class="post-152603 post type-post status-publish format-standard has-post-thumbnail hentry category-iphone-6s category-news tag-iphone-6s tag-rugged-case" id="post-152603">
			<header>
				<h1 class="entry-title">iPhone 6s Survives a Fall from the Plane, Camera Records Everything</h1>
				<small class="postmetadata">Posted by Mahit Huilgol on Dec 15, 2020 in <a href="https://www.iphonehacks.com/iphone-6s" rel="category tag">iPhone 6s</a>, <a href="https://www.iphonehacks.com/news" rel="category tag">News</a></small>
			</header>
			
										
						
			
						<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
									
				<div class="entry-content desktop">
						<figure><img src="https://www.iphonehacks.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.iphonehacks.com/wp-content/uploads/2020/12/iphone-6s-drop-2-1024x623.jpg" class="aligncenter"><noscript><img class="aligncenter" src="https://www.iphonehacks.com/wp-content/uploads/2020/12/iphone-6s-drop-2-1024x623.jpg" /></noscript></figure>
<p>Over the past several years, the iPhone has shaped up as a premium offering. It has a premium look and feel to it despite the minimalistic design. That said, iPhones are not exactly known for their ruggedness. A Brazilian filmmaker dropped his iPhone 6s from 300 meters and surprisingly it lived to tell the tale.</p>
<p><span id="more-152603"></span></p>
<p>Brazilian filmmaker, Ernesto Galiotto dropped his iPhone 6 out of a plane from a height of 300 meters. The next day he was surprised to find that his iPhone 6 has survived the fall. Not only that it only had damages on the screen protector while the rest of the device was intact.</p>
<figure><img src="https://www.iphonehacks.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.iphonehacks.com/wp-content/uploads/2020/12/iphone-6s-drop-1024x553.jpg" class="alignnone"><noscript><img class="alignnone" src="https://www.iphonehacks.com/wp-content/uploads/2020/12/iphone-6s-drop-1024x553.jpg" /></noscript></figure>
<center><div id='div-gpt-ad-1362921649687-4' class='spc-ad' style='margin-top: 25px; margin-bottom: 25px;'><script type='text/javascript'> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362921649687-4'); });</script></div></center><p>The iPhone 6 fell from the plane as the filmmaker was shooting a video. Interestingly, the device continued to record video during the fall. That said, the video is not clear and is mostly a blur until the iPhone hits the ground. Previously, the iPhone has <a href="https://www.iphonehacks.com/2019/09/iphone-6s-survives-fall-icelandic-weather.html">survived a fall from a plane</a>. It has also survived <a href="https://www.iphonehacks.com/2019/08/drowned-iphone-x-rescued-lake.html">days submerged in lake beds</a>.</p>
<blockquote><p>I had faith that I would recover it. I thought, ‘If it didn’t fall in the water, we’ll find it. For a few meters I could have hit a person — and, at that height I was flying, 2,000 feet, it was going to be a tragedy, can you imagine? But it wasn’t a tragedy, it had many emotions.</p></blockquote>
<p>The filmmaker took the help of Find My App and found the iPhone 6s was still working. The iPhone slipped and fell while he was recording a video. As far as protection is concerned, the owner was using a screen protector and regular silicone case on his iPhone.</p>
[via <a href="https://g1.globo.com/rj/regiao-dos-lagos/noticia/2020/12/14/celular-cai-de-aviao-faz-imagem-do-trajeto-e-e-recuperado-em-praia-de-cabo-frio-videos.ghtml">G1</a>]
<p id="share"></p>							
							<style type="text/css">
							.adslot_1 { width: 300px; height: 250px; }
							@media (min-width:340px) { .adslot_1 { width: 336px; height: 280px; } }
							</style>							
								
							
							
							<div class="clear content-clear"></div>
							
							
							<!-- <font size="3">Like this post? Share it!</font> -->
									
							
							
							
							<!-- <div class="bc_ads" style="margin-top: 0px;">		
								<center>
									<div id='div-gpt-ad-1362921649687-1' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362921649687-1'); });
									</script>
									</div>	
								</center>
							</div>	 -->
							
					</div>
					
					<div id="moving">						
					
													<div class="entry-utility" style="margin-bottom: 15px;">
																<div class="OUTBRAIN" data-src="https://www.iphonehacks.com/2020/12/iphone-6s-survives-fall-plane-incident-recorded.html" data-widget-id="TF_6"></div>
							</div><!-- .entry-utility -->			
											
					</div>	

					<div class="social-wid social-last">
						<h3>Subscribe to iPhoneHacks Daily Newsletter</h3>
						<p>Sign up for our iPhoneHacks Daily newsletter to get the top Apple news stories delivered to your inbox.</p>
						<div id="mc_embed_signup">
							<form action="//iphonehacks.us2.list-manage.com/subscribe/post?u=f22012a25556ae489853e6b4a&amp;id=ff05cb62bd" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
								<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
								<!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
								 <div style="position: absolute; left: -5000px;"><input type="text" name="b_f22012a25556ae489853e6b4a_ff05cb62bd" value=""></div>
								<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">	
							</form>
							<div class="clear"></div>
						</div>
					</div>
					<div class="clear"></div>
			
		</article>		
		
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"152603 https:\/\/www.iphonehacks.com\/?p=152603","disqusShortname":"iphonehackx","disqusTitle":"iPhone 6s Survives a Fall from the Plane, Camera Records Everything","disqusUrl":"https:\/\/www.iphonehacks.com\/2020\/12\/iphone-6s-survives-fall-plane-incident-recorded.html","postId":152603};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    var dsq = document.createElement('script');
    dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();
</script>
		
		
	
	</div>
	<aside id="sidebar" class="small-12 large-4 columns">
			
	
		<li id="ads-widget"  class="widget-container widget_text">
		<div class="textwidget" >
			<div id='div-gpt-ad-1362921649687-2' style='width:300px; height:600px; margin-bottom:24px;'>
				<script type='text/javascript'>
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362921649687-2'); });
				</script>
			</div>		
		</div>
	</li>
		
	
		
	
	



			<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}</style><li id="rpwe_widget-8" class="widget-container rpwe_widget recent-posts-extended"><h3 class="widget-title">Featured Stories</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2020/12/ios-14-3-ipados-14-3-everything-new.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2020/12/iPhone-12-front-67x67.jpeg" alt="iOS 14.3 and iPadOS 14.3: What’s New"></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2020/12/ios-14-3-ipados-14-3-everything-new.html" title="Permalink to iOS 14.3 and iPadOS 14.3: What’s New" rel="bookmark">iOS 14.3 and iPadOS 14.3: What’s New</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2020/12/best-airpods-max-features.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2020/12/apple_airpods-max_listening-experience-scaled-67x67.jpg" alt="The Best AirPods Max Features"></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2020/12/best-airpods-max-features.html" title="Permalink to The Best AirPods Max Features" rel="bookmark">The Best AirPods Max Features</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2020/12/best-m1-macbook-air-pro-tips-tricks.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2020/12/Featured-67x67.png" alt="20+ Best M1 MacBook Air and MacBook Pro Tips and Tricks"></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2020/12/best-m1-macbook-air-pro-tips-tricks.html" title="Permalink to 20+ Best M1 MacBook Air and MacBook Pro Tips and Tricks" rel="bookmark">20+ Best M1 MacBook Air and MacBook Pro Tips and Tricks</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2020/11/best-apple-cyber-monday-2020-deals-on-iphones-ipads-macs-airpods-more.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2020/11/cyber-monday-sale-67x67.jpg" alt="The Best Cyber Monday Deals on Apple Devices"></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2020/11/best-apple-cyber-monday-2020-deals-on-iphones-ipads-macs-airpods-more.html" title="Permalink to The Best Cyber Monday Deals on Apple Devices" rel="bookmark">The Best Cyber Monday Deals on Apple Devices</a></h3></li><li class="rpwe-li rpwe-clearfix"><a href="https://www.iphonehacks.com/2020/11/best-m1-macbook-cyber-monday-deals.html"><img  class="thumbnail post-thumbnail rpwe-alignleft rpwe-thumb get-the-image" width="67" height="67" alt="Best M1 MacBook Air, MacBook Pro, and Mac mini Cyber Monday Deals" itemprop="image" src="https://www.iphonehacks.com/wp-content/uploads/2020/11/Apple_next-generation-mac-macbookair-macbookpro-mac-mini_11102020-scaled.jpg" /></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2020/11/best-m1-macbook-cyber-monday-deals.html" title="Permalink to Best M1 MacBook Air, MacBook Pro, and Mac mini Cyber Monday Deals" rel="bookmark">Best M1 MacBook Air, MacBook Pro, and Mac mini Cyber Monday Deals</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget-container rpwe_widget recent-posts-extended"><h3 class="widget-title">Latest Posts</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2020/12/proraw-and-how-it-improves-iphone-camera.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2020/11/cameras-67x67.jpg" alt="How ProRAW Drastically Improves iPhone 12 Pro&#8217;s Camera"></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2020/12/proraw-and-how-it-improves-iphone-camera.html" title="Permalink to How ProRAW Drastically Improves iPhone 12 Pro&#8217;s Camera" rel="bookmark">How ProRAW Drastically Improves iPhone 12 Pro&#8217;s Camera</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2020/12/macos-big-sur-11-1-full-screen-support-iphone-apps.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2020/12/ios-apps-full-screen-mac-67x67.jpg" alt="macOS Big Sur 11.1 Brings Full Screen Support for iPhone, and iPad Apps on M1 Macs"></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2020/12/macos-big-sur-11-1-full-screen-support-iphone-apps.html" title="Permalink to macOS Big Sur 11.1 Brings Full Screen Support for iPhone, and iPad Apps on M1 Macs" rel="bookmark">macOS Big Sur 11.1 Brings Full Screen Support for iPhone, and iPad Apps on M1 Macs</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2020/12/apple-watch-patent-hidden-camera.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2020/09/Apple_delivers-apple-watch-series-6_09152020-67x67.jpg" alt="Future Apple Watch Could Feature a Hidden under Display Camera"></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2020/12/apple-watch-patent-hidden-camera.html" title="Permalink to Future Apple Watch Could Feature a Hidden under Display Camera" rel="bookmark">Future Apple Watch Could Feature a Hidden under Display Camera</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2020/12/iphone-12-production-boost.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2020/12/iPhone-12-front-67x67.jpeg" alt="Apple to Boost iPhone Production Amid the Increasing Demand for iPhones 12 Series"></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2020/12/iphone-12-production-boost.html" title="Permalink to Apple to Boost iPhone Production Amid the Increasing Demand for iPhones 12 Series" rel="bookmark">Apple to Boost iPhone Production Amid the Increasing Demand for iPhones 12 Series</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2020/12/ios-14-3-battery-life-test-iphone-11-xr.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2020/11/back-67x67.jpg" alt="iOS 14.3 Battery Life Test on iPhone 11, iPhone XR, iPhone SE, More"></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2020/12/ios-14-3-battery-life-test-iphone-11-xr.html" title="Permalink to iOS 14.3 Battery Life Test on iPhone 11, iPhone XR, iPhone SE, More" rel="bookmark">iOS 14.3 Battery Life Test on iPhone 11, iPhone XR, iPhone SE, More</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li id="linkcat-30490" class="widget-container widget_links"><h3 class="widget-title">Guides</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://www.iphonehacks.com/ios-14" title="iOS 14: The Complete Guide for iPhone Users">iOS 14</a></li>
<li><a href="https://www.iphonehacks.com/iphone-11" title="iPhone 11: Complete Guide to Apple’s New Low-Priced iPhone">iPhone 11</a></li>
<li><a href="https://www.iphonehacks.com/iphone-11-pro" title="iPhone 11 Pro: Complete Guide to Apple’s New iPhones">iPhone 11 Pro</a></li>
<li><a href="https://www.iphonehacks.com/iphone-se" title="iPhone SE 2020: The Complete Buyer’s and User Guide">iPhone SE 2020</a></li>
<li><a href="https://www.iphonehacks.com/jailbreak-ios-13">Jailbreak iOS 13</a></li>

	</ul>
</li>
<style>
.rpwe-block ul{list-style:none!important;margin-left:0!important;padding-left:0!important;}.rpwe-block li{border-bottom:1px solid #eee;margin-bottom:10px;padding-bottom:10px;list-style-type: none;}.rpwe-block a{display:inline!important;text-decoration:none;}.rpwe-block h3{background:none!important;clear:none;margin-bottom:0!important;margin-top:0!important;font-weight:400;font-size:12px!important;line-height:1.5em;}.rpwe-thumb{border:1px solid #EEE!important;box-shadow:none!important;margin:2px 10px 2px 0;padding:3px!important;}.rpwe-summary{font-size:12px;}.rpwe-time{color:#bbb;font-size:11px;}.rpwe-comment{color:#bbb;font-size:11px;padding-left:5px;}.rpwe-alignleft{display:inline;float:left;}.rpwe-alignright{display:inline;float:right;}.rpwe-aligncenter{display:block;margin-left: auto;margin-right: auto;}.rpwe-clearfix:before,.rpwe-clearfix:after{content:"";display:table !important;}.rpwe-clearfix:after{clear:both;}.rpwe-clearfix{zoom:1;}
</style>
	<li id="rpwe_widget-10" class="widget-container rpwe_widget recent-posts-extended"><h3 class="widget-title">Poll of the week!</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2020/12/poll-satisfied-iphone-12-pro-battery-life.html"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2020/10/frontiphone12-67x67.jpg" alt="Poll: How Satisfied Are You with iPhone 12 or iPhone 12 Pro Battery Life?"></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2020/12/poll-satisfied-iphone-12-pro-battery-life.html" title="Permalink to Poll: How Satisfied Are You with iPhone 12 or iPhone 12 Pro Battery Life?" rel="bookmark">Poll: How Satisfied Are You with iPhone 12 or iPhone 12 Pro Battery Life?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Follow iPhone Hacks</h3>			<div class="textwidget"><div class="social-sidebar">
 <ul>
	        <li><a href="https://www.facebook.com/iPhoneHacks" class="entypo-facebook" target="_blank" rel="noopener noreferrer"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
	        <li><a href="https://twitter.com/iPhoneHackx" class="entypo-twitter" target="_blank" rel="noopener noreferrer"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
	        <li><a href="https://www.youtube.com/user/iPhoneHacksTV?sub_confirmation=1" class="entypo-youtube" target="_blank" rel="noopener noreferrer"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
<li><a href="https://iphonehacks.com/feed" class="entypo-rss" target="_blank" rel="noopener noreferrer"><i class="fa fa-rss" aria-hidden="true"></i></a></li>
	    </ul>
</div></div>
		</li><li id="execphp-2" class="widget-container widget_execphp">			<div class="execphpwidget">		
	
	
		
	
</div>
		</li>		
	
	
</aside><!-- /#sidebar -->		
	</div><!-- Row End -->
</div><!-- Container End -->


<div class="row">
	<div class="large-12 columns" id="breadcrumbs">
		<a href="https://www.iphonehacks.com">Home</a>
	</div>
	<div class="large-12 columns" id="the-footer">
		<div class="row">
			

			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area large-3 columns">
					<ul class="xoxo">
						<li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Disclaimer</h3>			<div class="textwidget">This website is not owned by, is not licensed by nor is a subsidiary of Apple Inc. iPhone is a trademark of Apple Inc. The content of this website is not supplied or reviewed by Apple Inc. All articles, images, logos and trademarks in this site are property of their respective owners. Please follow <a href="/disclaimer" title="Disclaimer" class="disclaimer-page">this link</a> to read the complete disclaimer.</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area large-3 columns">
					<ul class="xoxo">
						<li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Contact Us</h3>
			<ul>
				<li class="page_item page-item-119506"><a href="https://www.iphonehacks.com/about">About iPhoneHacks</a></li>
<li class="page_item page-item-2757"><a href="https://www.iphonehacks.com/advertise">Advertise on iPhoneHacks.com</a></li>
<li class="page_item page-item-56999"><a href="https://www.iphonehacks.com/contact">Contact Us</a></li>
			</ul>

			</li>					</ul>
				</div><!-- #second .widget-area -->



			</div><!-- #footer-widget-area -->
		</div>
		<div class="row">
			<div class="large-12 columns">
				<p class="design-by">
					Designed by <a href="http://www.blogconsulting.com/" rel="nofollow">Blog Consulting</a>
				</p>
			</div>
		</div>
	</div>
</div>
<!-- </div> -->

<script type='text/javascript' src='https://www.iphonehacks.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"iphonehackx"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iphonehacks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js' id='disqus_count-js'></script>
<script type='text/javascript' src='https://www.iphonehacks.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js' id='jquery-sonar-js'></script>
<script type='text/javascript' src='https://www.iphonehacks.com/wp-content/plugins/lazy-load/js/lazy-load.js' id='wpcom-lazy-load-images-js'></script>
<script type='text/javascript' id='q2w3_fixed_widget-js-extra'>
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-widget-area","margin_top":10,"margin_bottom":0,"stop_id":"","screen_max_width":0,"screen_max_height":0,"width_inherit":false,"refresh_interval":1500,"window_load_hook":false,"disable_mo_api":false,"widgets":["execphp-2"]}];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.iphonehacks.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js' id='q2w3_fixed_widget-js'></script>
<script type='text/javascript' src='https://www.iphonehacks.com/wp-content/themes/iphonehacks/js/foundation.min.js' id='reverie-js-js'></script>
<script type='text/javascript' src='https://www.iphonehacks.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>


<!-- <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=iphonehacks" async="async"></script> -->
<script type="text/javascript" src="https://www.iphonehacks.com/wp-content/themes/iphonehacks/js/jquery.fitvids.js"></script>

	<script type="text/javascript">
		$(document).ready(function(){
			if($(".nc_wrapper").hasClass("top")) {
				$(".nc_wrapper").removeClass("top");
				$(".nc_wrapper").addClass("bottom");
			}
		});	
	</script>

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(47156);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();

$(document).ready(function(){
		
	  
	
  $(".container").fitVids();  
});	
</script>

<script>
	(function($) {
		$(document).foundation();
	})(jQuery);
</script>

<script type="text/javascript">
    var vglnk = {key: 'c3a020c1da88216e0e531635c6550b00'};
    (function(d, t) {
        var s = d.createElement(t);
            s.type = 'text/javascript';
            s.async = true;
            s.src = '//cdn.viglink.com/api/vglnk.js';
        var r = d.getElementsByTagName(t)[0];
            r.parentNode.insertBefore(s, r);
    }(document, 'script'));
</script>
<script type="text/javascript" src="https://cdn.jsdelivr.net/jquery.jssocials/1.4.0/jssocials.min.js"></script>
<script type="text/javascript">
	jQuery("#share").jsSocials({
		 shareIn: "popup",
		 showLabel: false,
		 showCount: false,
		 shares: ["facebook","twitter",{ share: "email", logo: "fa fa-envelope" }]
	});
</script>
</body>
</html>