<!DOCTYPE html><!-- paulirish.com/2008/conditional-stylesheets-vs-css-hacks-answer-neither/ --><!--[if lt IE 7]> <html class="no-js ie6 oldie" lang="en-US" > <![endif]--><!--[if IE 7]>    <html class="no-js ie7 oldie" lang="en-US" > <![endif]--><!--[if IE 8]>    <html class="no-js ie8 oldie" lang="en-US" "> <![endif]--><!-- Consider adding an manifest.appcache: h5bp.com/d/Offline --><!--[if gt IE 8]><!--><html class="no-js" lang="en-US"><!--<![endif]--><head><meta charset="UTF-8"/>
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
if(typeof isOrig==='undefined'){isOrig=false;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){if((impId!=="0"||isOrig===true)&&adUnit!==""){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=195-0&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=195-0&cb=4', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=195-0&cb=5', false, [], true, false, true, false);</script>
	

	<title>Drop Test Shows Samsung Galaxy S22 Series Not as Durable as iPhone 13</title>

	<!-- Mobile viewport optimized: j.mp/bplateviewport -->
	<meta name="viewport" content="width=device-width"/>

	<!-- Favicon and Feed -->
	<link rel="shortcut icon" type="image/png" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/favicon.png"/>
	<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog Feed" href="https://www.iphonehacks.com/feed/"/>

	<!--  iPhone Web App Home Screen Icon -->
	<link rel="apple-touch-icon" sizes="72x72" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/img/devices/apple-touch-icon-ipad.png"/>
	<link rel="apple-touch-icon" sizes="114x114" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/img/devices/apple-touch-icon-ipad3.png"/>
	<!--<link rel="apple-touch-icon" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/img/devices/reverie-icon.png" />-->
	<link rel="shortcut icon" type="image/x-icon" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/favicon.ico"/>
	<link rel="stylesheet" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/css/font-awesome.min.css"/>
	<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/jquery.jssocials/1.4.0/jssocials.css"/>
	<link type="text/css" rel="stylesheet" href="https://cdn.jsdelivr.net/jquery.jssocials/1.4.0/jssocials-theme-plain.css"/>

	<!-- Enable Startup Image for iOS Home Screen Web App -->
	<meta name="apple-mobile-web-app-capable" content="yes"/>
	<link rel="apple-touch-startup-image" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/mobile-load.png"/>






<meta name="robots" content="index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1"/>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<link rel="canonical" href="https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html"/>
	<meta property="og:locale" content="en_US"/>
	<meta property="og:type" content="article"/>
	<meta property="og:title" content="Drop Test Shows Samsung Galaxy S22 Series Not as Durable as iPhone 13"/>
	<meta property="og:description" content="Samsung announced the Galaxy S22 series last month with some key internal improvements. The phones also feature a stronger Armor Aluminium frame and a more durable Gorilla Glass Victus+. However, a drop test paints a different picture about the durabilityaaa"/>
	<meta property="og:url" content="https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html"/>
	<meta property="og:site_name" content="iPhone Hacks | #1 iPhone, iPad, iOS Blog"/>
	<meta property="article:published_time" content="2022-03-01T04:49:57+00:00"/>
	<meta property="og:image" content="https://www.iphonehacks.com/wp-content/uploads/2022/02/Galaxy-S22-Ultra-Round.jpg"/>
	<meta property="og:image:width" content="1000"/>
	<meta property="og:image:height" content="500"/>
	<meta property="og:image:type" content="image/jpeg"/>
	<meta name="twitter:card" content="summary_large_image"/>
	<meta name="twitter:creator" content="@ePandu"/>
	<meta name="twitter:site" content="@iPhoneHackx"/>
	<meta name="twitter:label1" content="Written by"/>
	<meta name="twitter:data1" content="Rajesh Pandey"/>
	<meta name="twitter:label2" content="Est. reading time"/>
	<meta name="twitter:data2" content="2 minutes"/>
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.iphonehacks.com/#website","url":"https://www.iphonehacks.com/","name":"iPhone Hacks | #1 iPhone, iPad, iOS Blog","description":"","potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.iphonehacks.com/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html#primaryimage","inLanguage":"en-US","url":"https://www.iphonehacks.com/wp-content/uploads/2022/02/Galaxy-S22-Ultra-Round.jpg","contentUrl":"https://www.iphonehacks.com/wp-content/uploads/2022/02/Galaxy-S22-Ultra-Round.jpg","width":1000,"height":500,"caption":"Galaxy S22 Ultra Round"},{"@type":"WebPage","@id":"https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html#webpage","url":"https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html","name":"Drop Test Shows Samsung Galaxy S22 Series Not as Durable as iPhone 13","isPartOf":{"@id":"https://www.iphonehacks.com/#website"},"primaryImageOfPage":{"@id":"https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html#primaryimage"},"datePublished":"2022-03-01T04:49:57+00:00","dateModified":"2022-03-01T04:49:57+00:00","author":{"@id":"https://www.iphonehacks.com/#/schema/person/82c55a61758da5e6a188f5d7a7c39df8"},"breadcrumb":{"@id":"https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html"]}]},{"@type":"BreadcrumbList","@id":"https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://www.iphonehacks.com/"},{"@type":"ListItem","position":2,"name":"Drop Test Shows Samsung Galaxy S22 Series Not as Durable as iPhone 13"}]},{"@type":"Person","@id":"https://www.iphonehacks.com/#/schema/person/82c55a61758da5e6a188f5d7a7c39df8","name":"Rajesh Pandey","image":{"@type":"ImageObject","@id":"https://www.iphonehacks.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/bfc2038490a8198519d44a56b20be957?s=96&d=identicon&r=g","contentUrl":"https://secure.gravatar.com/avatar/bfc2038490a8198519d44a56b20be957?s=96&d=identicon&r=g","caption":"Rajesh Pandey"},"sameAs":["https://www.iphonehacks.com","https://twitter.com/ePandu"],"url":"https://www.iphonehacks.com/author/rajeshrp"}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel="dns-prefetch" href="//ajax.googleapis.com"/>
<link rel="dns-prefetch" href="//fonts.googleapis.com"/>
<link rel="dns-prefetch" href="//s.w.org"/>
<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog » Drop Test Shows Samsung Galaxy S22 Series Not as Durable as iPhone 13 Comments Feed" href="https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html/feed"/>
<link rel="stylesheet" id="structured-content-frontend-css" href="https://www.iphonehacks.com/wp-content/plugins/structured-content/dist/blocks.style.build.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-block-library-css" href="https://www.iphonehacks.com/wp-includes/css/dist/block-library/style.min.css" type="text/css" media="all"/>
<link rel="stylesheet" id="super-rss-reader-css-css" href="https://www.iphonehacks.com/wp-content/plugins/super-rss-reader/public/srr-css.css" type="text/css" media="all"/>
<link rel="stylesheet" id="wp-pagenavi-css" href="https://www.iphonehacks.com/wp-content/plugins/wp-pagenavi/pagenavi-css.css" type="text/css" media="all"/>
<link rel="stylesheet" id="reverie-foundation-stylesheet-css" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/css/app.css" type="text/css" media="all"/>
<link rel="stylesheet" id="reverie-stylesheet-css" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/css/style.css" type="text/css" media="all"/>
<link crossorigin="anonymous" rel="stylesheet" id="google-font-css" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CLora%3A400%2C700%7CDroid+Sans+Mono" type="text/css" media="all"/>
<!--[if lt IE 9]>
<link rel='stylesheet' id='reverie-ie-only-css'  href='https://www.iphonehacks.com/wp-content/themes/iphonehacks/css/ie.css' type='text/css' media='all' />
<![endif]-->
<script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.12.4/jquery.min.js" id="jquery-js"></script>
<script type="text/javascript" src="https://www.iphonehacks.com/wp-content/plugins/super-rss-reader/public/srr-js.js" id="super-rss-reader-js-js"></script>
<script type="text/javascript" src="https://www.iphonehacks.com/wp-content/themes/iphonehacks/js/modernizr.js" id="reverie-modernizr-js"></script>
<link rel="https://api.w.org/" href="https://www.iphonehacks.com/wp-json/"/><link rel="alternate" type="application/json" href="https://www.iphonehacks.com/wp-json/wp/v2/posts/174188"/><link rel="shortlink" href="https://www.iphonehacks.com/?p=174188"/>
<link rel="alternate" type="application/json+oembed" href="https://www.iphonehacks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iphonehacks.com%2F2022%2F03%2Fdrop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html"/>
<link rel="alternate" type="text/xml+oembed" href="https://www.iphonehacks.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.iphonehacks.com%2F2022%2F03%2Fdrop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html&amp;format=xml"/>
<script type="text/javascript">window.presslabs = {"home_url":"https:\/\/www.iphonehacks.com"}</script><script type="text/javascript">
	(function () {
		var pl_beacon = document.createElement('script');
		pl_beacon.type = 'text/javascript';
		pl_beacon.async = true;
		var host = 'https://www.iphonehacks.com';
		if ('https:' == document.location.protocol) {
			host = host.replace('http://', 'https://');
		}
		pl_beacon.src = host + '/' + 'ZKeXDJUNhASb' + '.js?ts=' + Math.floor((Math.random() * 100000) + 1);
		var first_script_tag = document.getElementsByTagName('script')[0];
		first_script_tag.parentNode.insertBefore(pl_beacon, first_script_tag);
	})();
</script><!-- Stream WordPress user activity plugin v3.8.2 -->
<link rel="alternate" type="application/rss+xml" title="iPhone Hacks | iPad, iPod Touch and iPhone Blog » Feed" href="https://www.iphonehacks.com/feed"/><link rel="amphtml" href="https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html/amp"/>


<script type="text/javascript">
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') + 
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>

<script type="text/javascript">
googletag.cmd.push(function() {
googletag.defineSlot('/15355101/IPH_Articles_MediumRectangle_300x250_BTF', [300, 250], 'div-gpt-ad-1362921649687-1').addService(googletag.pubads());
googletag.defineSlot('/15355101/IPH_HalfPageAd_300x600_ATF', [300, 600], 'div-gpt-ad-1362921649687-2').addService(googletag.pubads());
googletag.defineSlot('/15355101/IPH_Leaderboard_728x90_ATF', [[728, 90], [970, 90], [970, 250]], 'div-gpt-ad-1362921649687-3').addService(googletag.pubads());
googletag.defineSlot('/15355101/IPH_MediumRectangle_300x250_ATF', [[300, 250], [336, 280]], 'div-gpt-ad-1362921649687-4').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>

<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID: '2cf0825e-8cb4-4819-a946-cdc940215af3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [{
         slotID: 'div-gpt-ad-1362921649687-1', //example: 'div-gpt-ad-1475102693815-0'
         slotName: '/15355101/IPH_Articles_MediumRectangle_300x250_BTF', //example: '12345/box-1'
         sizes: [[300, 250]] //example: [[300,250], [300,600]]
     },
     {
         slotID: 'div-gpt-ad-1362921649687-2', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/15355101/IPH_HalfPageAd_300x600_ATF', //example: '12345/leaderboard-1'
         sizes: [[300, 600]] //example: [[728,90]]
     },
     {
         slotID: 'div-gpt-ad-1362921649687-3', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/15355101/IPH_Leaderboard_728x90_ATF', //example: '12345/leaderboard-1'
         sizes: [[728, 90], [970, 90], [970, 250]] //example: [[728,90]]
     },
     {
         slotID: 'div-gpt-ad-1362921649687-4', //example: 'div-gpt-ad-1475185990716-0'
         slotName: '/15355101/IPH_MediumRectangle_300x250_ATF', //example: '12345/leaderboard-1'
         sizes: [[300, 250], [336, 280]] //example: [[728,90]]
     }],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
         googletag.pubads().refresh();
     });
}); 
</script>







<script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-1477427-5']);
  _gaq.push(['_trackPageview']);
  _gaq.push(['_trackPageLoadTime']);
  _gaq.push(['ss._setAccount', 'UA-21555618-4']);
  _gaq.push(['ss._trackPageview']);

  (function() {

    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);

  })();

</script>

<link rel="stylesheet" type="text/css" href="https://www.iphonehacks.com/wp-content/themes/iphonehacks/style.css?ver=1.1432"/>
<script src="https://www.iphonehacks.com/wp-includes/js/jquery/jquery-migrate.min.js"></script>
<script async="" src="https://www.iphonehacks.com/wp-content/themes/iphonehacks/js/app.js"></script>

	
<script data-ad-client="ca-pub-2616918522979439" async="" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>

	<script>
	(function(d, s, host, ipid) {
	var e = d.createElement(s);
	e.type = 'application/javascript';
	e.async = !0;e.src = '//' + host + '/intellitxt/front.asp?ipid=' + ipid;
	d.getElementsByTagName(s)[0].parentNode.appendChild(e);
	}
	)(document, 'script', 'k.intellitxt.com',27115);
	</script>

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '1488118907964173');
  fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
  src="https://www.facebook.com/tr?id=1488118907964173&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->
		<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us2.list-manage.com","uuid":"f22012a25556ae489853e6b4a","lid":"ff05cb62bd","uniqueMethods":true}) })</script>
	
		
	<meta name="google-site-verification" content="khjk3qsLrf2TnMT-d8EzTYO0G0HF7lAjOFjr6jSeOPw"/>
<script type="text/javascript">var ezouid = "1";</script><base href="https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 272151;
var ezdomain = 'iphonehacks.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":272151,"engaged_time_visit":0,"ezcache_level":0,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"006f0325-a133-4ee2-6807-b53926b27e98","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":48818,"response_time_orig":37,"serverid":"52.91.95.143:27328","state":"VA","t_epoch":1646128081,"template_id":126,"time_on_site_visit":0,"url":"https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html","user_id":0,"word_count":545,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_272151=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["006f0325-a133-4ee2-6807-b53926b27e98", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head>

<body data-rsssl="1" class="post-template-default single single-post postid-174188 single-format-standard antialiased">

<div id="main-wrapper" class="hype">

<header class="contain-to-grid">
	<div class="row">
		<div class="large-12 columns">
			<div id="main-header">
				<nav class="top-bar" data-topbar="">
				    <ul class="title-area">
				        <li class="name">
				        								<div id="site-logo">
									<a href="https://www.iphonehacks.com/" title="iPhone Hacks | #1 iPhone, iPad, iOS Blog" rel="home"><img src="https://www.iphonehacks.com/wp-content/themes/iphonehacks/img/logo.jpg"/></a>
							</div>	
				        </li>
						<!-- Remove the class "menu-icon" to get rid of menu icon. Take out "Menu" to just have icon alone -->
						<li class="toggle-topbar menu-icon"><a href="#"><span><img src="https://www.iphonehacks.com/wp-content/themes/iphonehacks/img/menu.png"/></span></a></li>
				    </ul>
				    <section class="top-bar-section">
				    <ul class="left"><li class="divider"></li><li id="menu-item-13236" class="menu-item menu-item-main-menu menu-item-iphone"><a title="iPhone" href="/iphone-11">iPhone</a></li>
<li class="divider"></li><li id="menu-item-56996" class="menu-item menu-item-main-menu menu-item-ipad"><a href="/ipad-pro-2">iPad</a></li>
<li class="divider"></li><li id="menu-item-82337" class="menu-item menu-item-main-menu menu-item-watch"><a title="Apple Watch" href="https://www.iphonehacks.com/apple-watch">Watch</a></li>
<li class="divider"></li><li id="menu-item-95216" class="menu-item menu-item-main-menu menu-item-hacks"><a href="https://www.iphonehacks.com/hacks">Hacks</a></li>
<li class="divider"></li><li id="menu-item-13210" class="menu-item menu-item-main-menu menu-item-apps"><a title="iPhone Apps" href="https://www.iphonehacks.com/iphone_applications">Apps</a></li>
<li class="divider"></li><li id="menu-item-13212" class="menu-item menu-item-main-menu menu-item-tips"><a title="iPhone Tips and Tricks" href="https://www.iphonehacks.com/iphone_tips_tricks">Tips</a></li>
<li class="divider"></li><li id="menu-item-67431" class="menu-item menu-item-main-menu menu-item-how-to"><a href="https://www.iphonehacks.com/how-to">How-To</a></li>
<li class="divider"></li><li id="menu-item-62555" class="menu-item menu-item-main-menu menu-item-mac"><a href="https://www.iphonehacks.com/mac">Mac</a></li>
</ul>				    </section>
				</nav>
			</div>
		</div>
		<div class="large-12 columns">
			<div id="header-blue">
				<div class="row">
					<div class="large-8 columns">
						<div class="header-widget">
						<div id="text-5"><h3>What’s Hot:</h3>			<div class="textwidget"><ul>
<li><a title="iOS 15: Everything You Need to Know!" href="/ios-15">iOS 15</a></li>
<li><a title="iPhone 13 Release Date, Price, Leaks, Rumors &amp; News" href="/iphone-13">iPhone 13</a></li>
<li><a title="Jailbreak iOS 15" href="/jailbreak-ios-15">Jailbreak iOS 15</a></li>
</ul>
</div>
		</div>						</div>
					</div>
					<div class="large-4 columns">
						<div id="menu-search-form">
		                	<gcse:searchbox></gcse:searchbox>		
							<script>
								(function() {
								  var cx = '005114245343935402158:kdp0q9cpfos'; // Insert your own Custom Search engine ID here
								  var gcse = document.createElement('script'); gcse.type = 'text/javascript'; gcse.async = true;
								  gcse.src = 'https://cse.google.com/cse.js?cx=' + cx;
								  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(gcse, s);
								})();
							</script>
		                </div>
					</div>
				</div>
			</div>
		</div>
	</div>
	
	<!-- Starting the Top-Bar -->
	<!-- End of Top-Bar -->
</header>

<!-- Start the main container -->
<div class="container" role="document">
	<div class="row">
		<div class="large-12 columns">


						
			<div class="ad-block">
				<center>
									
					

								<!-- Ezoic - Wrapped top_of_page - top_of_page -->
				<div id="ezoic-pub-ad-placeholder-101">
					<!-- IPH_Leaderboard_728x90_ATF -->
					<div id="div-gpt-ad-1362921649687-3" style="height:auto;">
					<script type="text/javascript">
					googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362921649687-3'); });
					</script>
					</div>
				</div>
				<!-- End Ezoic - Wrapped top_of_page - top_of_page -->

				
				
				
				</center>
        	</div>

					</div>
<!-- Row for main content area -->
	<div class="small-12 large-8 columns" id="content" role="main">
	<gcse:searchresults defaulttoimagesearch="true"></gcse:searchresults>
				<article class="post-174188 post type-post status-publish format-standard has-post-thumbnail hentry category-samsung" id="post-174188">
			<header>
				<h1 class="entry-title">Drop Test Shows Samsung Galaxy S22 Series Not as Durable as iPhone 13</h1>
				<small class="postmetadata">Posted by <a href="https://www.iphonehacks.com/author/rajeshrp" title="Posts by Rajesh Pandey" rel="author">Rajesh Pandey</a> on Mar 01, 2022 in <a href="https://www.iphonehacks.com/samsung" rel="category tag">Samsung</a></small>
			</header>
			
										
						
			
						<script async="" src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
									
				<div class="entry-content desktop">
						<figure><a href="https://www.iphonehacks.com/2022/02/samsung-galaxy-s22-ultra-vs-iphone-13-pro-max-comparison.html/galaxy-s22-ultra-round" rel="attachment wp-att-173490"><img src="https://www.iphonehacks.com/wp-content/plugins/lazy-load/images/1x1.trans.gif" data-lazy-src="https://www.iphonehacks.com/wp-content/uploads/2022/02/Galaxy-S22-Ultra-Round.jpg" class="aligncenter" alt="Galaxy S22 Ultra Round"/><noscript><img class="aligncenter" src="https://www.iphonehacks.com/wp-content/uploads/2022/02/Galaxy-S22-Ultra-Round.jpg" alt="Galaxy S22 Ultra Round" /></noscript></a></figure>
<p>Samsung <a href="https://www.iphonehacks.com/2022/02/samsung-galaxy-s22-specs-features-price.html">announced the Galaxy S22 series</a> last month with some key internal improvements. The phones also feature a stronger Armor Aluminium frame and a more durable Gorilla Glass Victus+. However, a drop test paints a different picture about the durability of the Galaxy S22 series, especially when compared to the iPhone 12 and <a href="https://www.iphonehacks.com/iphone-13">iPhone 13</a> series.</p>
<p><span id="more-174188"></span></p>
<p>Despite using a more durable Gorilla Glass Victus+, the display on the entire S22 series cracked when dropped face-down from a six-foot height on the first try. The curved display on the Galaxy S22 Ultra does not help things either, as it makes it particularly prone to shattering easily when dropped.</p>
<center><!-- Ezoic - Wrapped sidebar_bottom - sidebar_bottom --><div id="ezoic-pub-ad-placeholder-103"><div id="div-gpt-ad-1362921649687-4" class="spc-ad" style="margin-top: 25px; margin-bottom: 25px;"><script type="text/javascript"> googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362921649687-4'); });</script></div></div><!-- End Ezoic - Wrapped sidebar_bottom - sidebar_bottom --></center><p>The stronger aluminum frame on the devices also received a lot of damage. Similarly, the back panels on the phones shattered on the first drop from a six-foot height on a rough sidewalk.</p>
<p><iframe loading="lazy" title="Allstate Protection Plans Samsung Galaxy S22 Breakability" width="600" height="413" src="https://www.youtube.com/embed/WzBq523l-i0?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<p>AllState notes that some design upgrades from Samsung have actually led to a durability downgrade on the Galaxy S22 series. In 2020, the company did a similar <a href="https://www.iphonehacks.com/2020/10/iphone-12-ceramic-shield-glass-leap-forward-durability.html">drop test on the iPhone 12</a> and found it the “most durable” smartphone they ever tested and a “leap forward for durability.” The iPhone 13 series also uses the same Ceramic Shield glass, with a follow-up test last year showing the rear glass emerging unscathed from two drop tests before showing minor cracks in the third drop.</p>
<p><iframe loading="lazy" title="Allstate Protection Plans iPhone 13 &amp; 13 Pro Breakability" width="600" height="413" src="https://www.youtube.com/embed/qY6A8nNchKg?feature=oembed" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></p>
<center><!-- Ezoic - mid_content - mid_content --><div id="ezoic-pub-ad-placeholder-116"><div id="div-gpt-ad-1362921649687-1" class="spc-ad" style="margin-top: 25px; margin-bottom: 25px; width:300px; height:250px;"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362921649687-1'); });</script></div></div><!-- End Ezoic - mid_content - mid_content --></center><p>If you plan on using your Galaxy S22 without a case, the drop-test might force you to reconsider your decision. Corning has not detailed the improvements in Gorilla Glass Victus+, so it is not clear whether the latest iteration of its glass focuses on improving scratch resistance or overall reliability.</p>
<p id="share"></p>							
							<style type="text/css">
							.adslot_1 { width: 300px; height: 250px; }
							@media (min-width:340px) { .adslot_1 { width: 336px; height: 280px; } }
							</style>							
								
							
							
							<div class="clear content-clear"></div>
							
							
							<!-- <font size="3">Like this post? Share it!</font> -->
									
							
							
							
							<!-- <div class="bc_ads" style="margin-top: 0px;">		
								<center>
									<div id='div-gpt-ad-1362921649687-1' style='width:300px; height:250px;'>
									<script type='text/javascript'>
									googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362921649687-1'); });
									</script>
									</div>	
								</center>
							</div>	 -->
							
					</div>
					
					<div id="moving">						
					
													<div class="entry-utility" style="margin-bottom: 15px;">
																<div class="OUTBRAIN" data-src="https://www.iphonehacks.com/2022/03/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html" data-widget-id="TF_6"></div>
							</div><!-- .entry-utility -->			
											
					</div>	

					
					<div class="clear"></div>
			
		</article>		
		
<div id="disqus_thread"></div>
<script>
    var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"174188 https:\/\/www.iphonehacks.com\/?p=174188","disqusShortname":"iphonehackx","disqusTitle":"Drop Test Shows Samsung Galaxy S22 Series Not as Durable as iPhone 13","disqusUrl":"https:\/\/www.iphonehacks.com\/2022\/03\/drop-test-samsung-galaxy-s22-series-not-durable-iphone-13.html","postId":174188};
    var disqus_url = embedVars.disqusUrl;
var disqus_identifier = embedVars.disqusIdentifier;
var disqus_container_id = 'disqus_thread';
var disqus_shortname = embedVars.disqusShortname;
var disqus_title = embedVars.disqusTitle;
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    var dsqConfig = embedVars.disqusConfig;
    this.page.integration = dsqConfig.integration;
    this.page.remote_auth_s3 = dsqConfig.remote_auth_s3;
    this.page.api_key = dsqConfig.api_key;
    this.sso = dsqConfig.sso;
    this.language = dsqConfig.language;

    if (disqus_config_custom)
        disqus_config_custom.call(this);
};

(function() {
    if (document.getElementById(disqus_container_id)) {
        var dsq = document.createElement('script');
        dsq.type = 'text/javascript';
        dsq.async = true;
        dsq.src = 'https://' + disqus_shortname + '.disqus.com/embed.js';
        (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
    }
})();
</script>
		
		
	
	</div>
	<aside id="sidebar" class="small-12 large-4 columns">
			
	
		<li id="ads-widget" class="widget-container widget_text">
		<div class="textwidget">
			<!-- Ezoic - Wrapped sidebar top - sidebar -->
			<div id="ezoic-pub-ad-placeholder-102">
				<div id="div-gpt-ad-1362921649687-2" style="width:300px; height:600px; margin-bottom:24px;">
					<script type="text/javascript">
						googletag.cmd.push(function() { googletag.display('div-gpt-ad-1362921649687-2'); });
					</script>
				</div>
			</div>
			<!-- End Ezoic - Wrapped sidebar top - sidebar -->
		</div>
	</li>
		
	
		
	
	



			<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}</style><li id="rpwe_widget-8" class="widget-container rpwe_widget recent-posts-extended"><h3 class="widget-title">Featured Stories</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2022/02/samsung-galaxy-s22-ultra-vs-iphone-13-pro-max-comparison.html"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2022/02/Galaxy_S22_Ultra-Main-67x67.jpg" alt="Samsung Galaxy S22 Ultra vs iPhone 13 Pro Max Comparison: Which One to Buy?" height="67" width="67"/></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2022/02/samsung-galaxy-s22-ultra-vs-iphone-13-pro-max-comparison.html" title="Permalink to Samsung Galaxy S22 Ultra vs iPhone 13 Pro Max Comparison: Which One to Buy?" rel="bookmark">Samsung Galaxy S22 Ultra vs iPhone 13 Pro Max Comparison: Which One to Buy?</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2022/01/how-enable-portrait-mode-whatsapp-facetime-video-calls.html"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2022/01/portrait-mode-whatsapp-facetime-video-calls-67x67.jpg" alt="How to Quickly Enable Portrait Mode in WhatsApp and FaceTime Video Calls" height="67" width="67"/></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2022/01/how-enable-portrait-mode-whatsapp-facetime-video-calls.html" title="Permalink to How to Quickly Enable Portrait Mode in WhatsApp and FaceTime Video Calls" rel="bookmark">How to Quickly Enable Portrait Mode in WhatsApp and FaceTime Video Calls</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2022/01/why-apple-should-adopt-rcs-imessage-iphone.html"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2022/01/rcs_cover_image-e1642336952505-67x67.jpg" alt="Why Apple Should Adopt RCS for iMessage and Why it Should Matter to iPhone Users" height="67" width="67"/></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2022/01/why-apple-should-adopt-rcs-imessage-iphone.html" title="Permalink to Why Apple Should Adopt RCS for iMessage and Why it Should Matter to iPhone Users" rel="bookmark">Why Apple Should Adopt RCS for iMessage and Why it Should Matter to iPhone Users</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2022/01/customize-iphone-home-screen.html"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2021/12/25-Tips-to-Customize-Your-iPhones-Home-Screen-Like-a-Pro-in-2022-67x67.png" alt="25+ Tips to Customize Your iPhone’s Home Screen Like a Pro in 2022" height="67" width="67"/></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2022/01/customize-iphone-home-screen.html" title="Permalink to 25+ Tips to Customize Your iPhone’s Home Screen Like a Pro in 2022" rel="bookmark">25+ Tips to Customize Your iPhone’s Home Screen Like a Pro in 2022</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2022/01/best-instagram-reels-tips-tricks.html"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2021/11/20-Best-Instagram-Reels-Tips-and-Tricks-67x67.png" alt="The Best Instagram Reels Tips and Tricks" height="67" width="67"/></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2022/01/best-instagram-reels-tips-tricks.html" title="Permalink to The Best Instagram Reels Tips and Tricks" rel="bookmark">The Best Instagram Reels Tips and Tricks</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-9" class="widget-container rpwe_widget recent-posts-extended"><h3 class="widget-title">Latest Posts</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2022/02/facetime-support-android-devices-using-airmessage-4.html"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2022/02/FaceTime-via-AirMessage-scaled-67x67.jpg" alt="AirMessage Lets You Make FaceTime Calls Using an Android Device" height="67" width="67"/></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2022/02/facetime-support-android-devices-using-airmessage-4.html" title="Permalink to AirMessage Lets You Make FaceTime Calls Using an Android Device" rel="bookmark">AirMessage Lets You Make FaceTime Calls Using an Android Device</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2022/02/apple-argues-dutch-antitrust-regulator-saying-app-store-policies-comply.html"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2020/12/iphone-app-store-67x67.jpg" alt="Apple Argues with Dutch Antitrust Regulator Saying Its App Store Policies Comply with Local Laws [Updated]" height="67" width="67"/></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2022/02/apple-argues-dutch-antitrust-regulator-saying-app-store-policies-comply.html" title="Permalink to Apple Argues with Dutch Antitrust Regulator Saying Its App Store Policies Comply with Local Laws [Updated]" rel="bookmark">Apple Argues with Dutch Antitrust Regulator Saying Its App Store Policies Comply with Local Laws [Updated]</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2022/02/instagram-head-explains-why-it-has-not-launched-a-native-ipad-app-yet.html"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2021/11/instagram200-e1636803986643-67x67.jpg" alt="Instagram Head Explains Why It Has Not Launched a Native iPad App Yet" height="67" width="67"/></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2022/02/instagram-head-explains-why-it-has-not-launched-a-native-ipad-app-yet.html" title="Permalink to Instagram Head Explains Why It Has Not Launched a Native iPad App Yet" rel="bookmark">Instagram Head Explains Why It Has Not Launched a Native iPad App Yet</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2022/02/hybrid-macbook-pro-and-ipad.html"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2021/12/Apple_MacBook-Pro_14-16-1-1-e1638876595429-67x67.jpg" alt="Gurman: Apple’s Rumored 20-Inch Foldable Could Be a MacBook-iPad Hybrid With Touchscreen Keyboard" height="67" width="67"/></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2022/02/hybrid-macbook-pro-and-ipad.html" title="Permalink to Gurman: Apple’s Rumored 20-Inch Foldable Could Be a MacBook-iPad Hybrid With Touchscreen Keyboard" rel="bookmark">Gurman: Apple’s Rumored 20-Inch Foldable Could Be a MacBook-iPad Hybrid With Touchscreen Keyboard</a></h3></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2022/02/best-siri-shortcuts-mac.html"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2022/02/best-mac-siri-shortcuts-scaled-67x67.jpg" alt="The Best Siri Shortcuts for Mac in 2022" height="67" width="67"/></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2022/02/best-siri-shortcuts-mac.html" title="Permalink to The Best Siri Shortcuts for Mac in 2022" rel="bookmark">The Best Siri Shortcuts for Mac in 2022</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>    <style>
        .rpwe-block ul {
            list-style: none !important;
            margin-left: 0 !important;
            padding-left: 0 !important;
        }

        .rpwe-block li {
            border-bottom: 1px solid #eee;
            margin-bottom: 10px;
            padding-bottom: 10px;
            list-style-type: none;
        }

        .rpwe-block a {
            display: inline !important;
            text-decoration: none;
        }

        .rpwe-block h3 {
            background: none !important;
            clear: none;
            margin-bottom: 0 !important;
            margin-top: 0 !important;
            font-weight: 400;
            font-size: 12px !important;
            line-height: 1.5em;
        }

        .rpwe-thumb {
            border: 1px solid #EEE !important;
            box-shadow: none !important;
            margin: 2px 10px 2px 0;
            padding: 3px !important;
        }

        .rpwe-summary {
            font-size: 12px;
        }

        .rpwe-time {
            color: #bbb;
            font-size: 11px;
        }

        .rpwe-comment {
            color: #bbb;
            font-size: 11px;
            padding-left: 5px;
        }

        .rpwe-alignleft {
            display: inline;
            float: left;
        }

        .rpwe-alignright {
            display: inline;
            float: right;
        }

        .rpwe-aligncenter {
            display: block;
            margin-left: auto;
            margin-right: auto;
        }

        .rpwe-clearfix:before,
        .rpwe-clearfix:after {
            content: "";
            display: table !important;
        }

        .rpwe-clearfix:after {
            clear: both;
        }

        .rpwe-clearfix {
            zoom: 1;
        }
    </style>
<li id="rpwe_widget-10" class="widget-container rpwe_widget recent-posts-extended"><h3 class="widget-title">Poll of the week!</h3><div class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.iphonehacks.com/2021/09/iphone-13-underwhelming-upgrade.html"><img class="rpwe-alignleft rpwe-thumb" src="https://www.iphonehacks.com/wp-content/uploads/2021/09/iphone-13-pro-rear-scaled-67x67.jpg" alt="Do You Think the iPhone 13 Is an Underwhelming Upgrade?" height="67" width="67"/></a><h3 class="rpwe-title"><a href="https://www.iphonehacks.com/2021/09/iphone-13-underwhelming-upgrade.html" title="Permalink to Do You Think the iPhone 13 Is an Underwhelming Upgrade?" rel="bookmark">Do You Think the iPhone 13 Is an Underwhelming Upgrade?</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li><li id="text-3" class="widget-container widget_text"><h3 class="widget-title">Follow iPhone Hacks</h3>			<div class="textwidget"><div class="social-sidebar">
 <ul>
	        <li><a href="https://www.facebook.com/iPhoneHacks" class="entypo-facebook" target="_blank" rel="noopener"><i class="fa fa-facebook" aria-hidden="true"></i></a></li>
	        <li><a href="https://twitter.com/iPhoneHackx" class="entypo-twitter" target="_blank" rel="noopener"><i class="fa fa-twitter" aria-hidden="true"></i></a></li>
	        <li><a href="https://www.youtube.com/user/iPhoneHacksTV?sub_confirmation=1" class="entypo-youtube" target="_blank" rel="noopener"><i class="fa fa-youtube" aria-hidden="true"></i></a></li>
<li><a href="https://iphonehacks.com/feed" class="entypo-rss" target="_blank" rel="noopener"><i class="fa fa-rss" aria-hidden="true"></i></a></li>
	    </ul>
</div></div>
		</li><li id="execphp-2" class="widget-container widget_execphp">			<div class="execphpwidget">		
	
	
		
	
</div>
		</li>		
	
	
</aside><!-- /#sidebar -->		
	</div><!-- Row End -->
</div><!-- Container End -->


<div class="row">
	<div class="large-12 columns" id="breadcrumbs">
		<a href="https://www.iphonehacks.com">Home</a>
	</div>
	<div class="large-12 columns" id="the-footer">
		<div class="row">
			

			<div id="footer-widget-area" role="complementary">

				<div id="first" class="widget-area large-3 columns">
					<ul class="xoxo">
						<li id="text-4" class="widget-container widget_text"><h3 class="widget-title">Disclaimer</h3>			<div class="textwidget">This website is not owned by, is not licensed by nor is a subsidiary of Apple Inc. iPhone is a trademark of Apple Inc. The content of this website is not supplied or reviewed by Apple Inc. All articles, images, logos and trademarks in this site are property of their respective owners. Please follow <a href="/disclaimer" title="Disclaimer" class="disclaimer-page">this link</a> to read the complete disclaimer.</div>
		</li>					</ul>
				</div><!-- #first .widget-area -->

				<div id="second" class="widget-area large-3 columns">
					<ul class="xoxo">
						<li id="pages-3" class="widget-container widget_pages"><h3 class="widget-title">Contact Us</h3>
			<ul>
				<li class="page_item page-item-119506"><a href="https://www.iphonehacks.com/about">About iPhoneHacks</a></li>
<li class="page_item page-item-2757"><a href="https://www.iphonehacks.com/advertise">Advertise on iPhoneHacks.com</a></li>
<li class="page_item page-item-56999"><a href="https://www.iphonehacks.com/contact">Contact Us</a></li>
			</ul>

			</li>					</ul>
				</div><!-- #second .widget-area -->



			</div><!-- #footer-widget-area -->
		</div>
		<div class="row">
			<div class="large-12 columns">
				<p class="design-by">
					Designed by <a href="http://www.blogconsulting.com/" rel="nofollow">Blog Consulting</a>
				</p>
			</div>
		</div>
	</div>
</div>
<!-- </div> -->

<script type="text/javascript" src="https://www.iphonehacks.com/wp-includes/js/comment-reply.min.js" id="comment-reply-js"></script>
<script type="text/javascript" id="disqus_count-js-extra">
/* <![CDATA[ */
var countVars = {"disqusShortname":"iphonehackx"};
/* ]]> */
</script>
<script type="text/javascript" src="https://www.iphonehacks.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js" id="disqus_count-js"></script>
<script type="text/javascript" src="https://www.iphonehacks.com/wp-content/plugins/lazy-load/js/jquery.sonar.min.js" id="jquery-sonar-js"></script>
<script type="text/javascript" src="https://www.iphonehacks.com/wp-content/plugins/lazy-load/js/lazy-load.js" id="wpcom-lazy-load-images-js"></script>
<script type="text/javascript" id="q2w3_fixed_widget-js-extra">
/* <![CDATA[ */
var q2w3_sidebar_options = [{"sidebar":"sidebar-widget-area","use_sticky_position":false,"margin_top":0,"margin_bottom":0,"stop_elements_selectors":"","screen_max_width":0,"screen_max_height":0,"widgets":["#execphp-2"]}];
/* ]]> */
</script>
<script type="text/javascript" src="https://www.iphonehacks.com/wp-content/plugins/q2w3-fixed-widget/js/frontend.min.js" id="q2w3_fixed_widget-js"></script>
<script type="text/javascript" src="https://www.iphonehacks.com/wp-content/themes/iphonehacks/js/foundation.min.js" id="reverie-js-js"></script>
<script type="text/javascript" src="https://www.iphonehacks.com/wp-includes/js/wp-embed.min.js" id="wp-embed-js"></script>
<script id="webpushr-script">
(function(w,d, s, id) {w.webpushr=w.webpushr||function(){(w.webpushr.q=w.webpushr.q||[]).push(arguments)};var js, fjs = d.getElementsByTagName(s)[0];js = d.createElement(s); js.async=1; js.id = id;js.src = "https://cdn.webpushr.com/app.min.js";
d.body.appendChild(js);}(window,document, 'script', 'webpushr-jssdk'));
	webpushr('setup',{'key':'BLxmyxBtC8Y6iXbzqu4GYBx-mS5yrKi6N_eSMC6jWkaQnAthIT0WS6h5LdUm5LmmPZZT5pR2l8ZU7cSl1yqhFWQ','sw':'https://www.iphonehacks.com/wp-content/plugins/webpushr-web-push-notifications/sdk_files/webpushr-sw.js.php'});
</script>
	

<!-- <script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=iphonehacks" async="async"></script> -->
<script type="text/javascript" src="https://www.iphonehacks.com/wp-content/themes/iphonehacks/js/jquery.fitvids.js"></script>

	<script type="text/javascript">
		$(document).ready(function(){
			if($(".nc_wrapper").hasClass("top")) {
				$(".nc_wrapper").removeClass("top");
				$(".nc_wrapper").addClass("bottom");
			}
		});	
	</script>

<script type="text/javascript">
var clicky_site_ids = clicky_site_ids || [];
clicky_site_ids.push(47156);
(function() {
  var s = document.createElement('script');
  s.type = 'text/javascript';
  s.async = true;
  s.src = '//static.getclicky.com/js';
  ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
})();

$(document).ready(function(){
		
	  
	
  $(".container").fitVids();  
});	
</script>

<script>
	(function($) {
		$(document).foundation();
	})(jQuery);
</script>


<script type="text/javascript" src="https://cdn.jsdelivr.net/jquery.jssocials/1.4.0/jssocials.min.js"></script>
<script type="text/javascript">
	jQuery("#share").jsSocials({
		 shareIn: "popup",
		 showLabel: false,
		 showCount: false,
		 shares: ["facebook","twitter",{ share: "email", logo: "fa fa-envelope" }]
	});
</script>

</div><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('/detroitchicago/edmonton.webp', '/detroitchicago/edmonton.webp?a=a&cb=0&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('/porpoiseant/jellyfish.webp', '/porpoiseant/jellyfish.webp?a=a&cb=0&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="iphonehacks_com",_audins_did=272151;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=195-0");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.iphonehacks_com,DomainId.272151" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script>
<script>__ez.queue.addFile('/tardisrocinante/vitals.js', '/tardisrocinante/vitals.js?gcb=0&cb=3', false, ['/detroitchicago/minneapolis.js'], true, false, true, false);</script></body></html>